Remove All Ads from XDA
Honor View 10

[Q] Video Calling Apps not working

25 posts
Thanks Meter: 2
By southcarolinacowboy, Junior Member on 20th February 2013, 06:35 PM
Post Reply Email Thread
Hey I have searched the forum and so far I have yet to find a solution to my problem. I have the Droid RAZR Maxx HD running on Jellybean. I am not sure if the problem was present before I upgraded to Jellybean.

I don't use video chat very often, but sometimes it comes in handy. Especially handy when you're troubleshooting something remotely. Ok I have tried Tango, Skype, Fring, ooVoo, Google Talk video, and Facebook video. Each one of them seem to do something different. Tango will dial the other person up and start my camera, but it will never let us connect. When I attempt to hang up a Tango call all it does is turn the green light off under the video camera icon, and the video camera stays on. I have to press the home button and force close the app. Skype will just force close if I attempt a video call as will Google+. The ooVoo app allows the video to work fine on both ends but we have zero audio and I've been unsuccessful finding anything in settings to change that. The Fring app let's the other person see me (they were on a Samsung Galaxy Note II), and we can hear each other. I can only see my own camera on my screen, though. So far ooVoo and Fring seem to be the closest to being working apps for me, but they still are not functional enough to be of any use. I contacted Verizon about this on the phone twice and visited the store once. The guy on the phone this morning said that it was likely something with the jellybean upgrade. The guy at the store last night said his works fine with the same kind of phone, but I'm not sure about that personally because I never saw him get it to work. The only phone he tried to initiate a video call with was mine. I'd really appreciate it if someone could help me figure out how to get around this. By the way, I also tried clearing the cache and the data for Tango and uninstalling, installed an older version of Tango from Google, but that only force closed. Please let me know if you need more information to help solve this issue, and thanks in advance.
20th February 2013, 11:50 PM |#2  
OP Junior Member
Thanks Meter: 2
Re: [Q] Video Calling Apps not working
Anyone ? ? ?

Sent from my DROID RAZR HD
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes