Remove All Ads from XDA

[Q] AOSP Browser crashes

82 posts
Thanks Meter: 12
By j0hnnie, Member on 24th February 2013, 10:46 PM
Post Reply Email Thread
Hey guys. My stock browser is closing randomly on CM10.1. Its occuring since using CM10.1 with 4.2.2 core. Here is my log:
Tried so many thing but without luck. Did a clean reflash (wipe cache/data/system + factory reset) and still random closes. Also tried newest AOKP and different kernels.

These guys seem to have the same problem:

But why i did not have this problem before with 4.2.1? And you guys also having the same problem? Do you think there will be a fix?

Thanks for your help!

Edit: Disableing AdMob makes no difference.
3rd March 2013, 08:04 PM |#2  
OP Member
Thanks Meter: 12
Problems dissapeared some days ago with updating to the newest nightly.
Post Reply Subscribe to Thread

4.2.2, aokp, aosp browser, cyanogemmod

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes