FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[Rom] RemICSv3-JB XT925

n/a posts
Thanks Meter: 0
 
By Tquetski, Guest on 5th January 2013, 06:44 AM
Post Reply Email Thread
2nd March 2013, 08:07 PM |#121  
Member
Thanks Meter: 11
 
More
Thumbs up Very nice ROM!
I like it very much!

Just note:
in call loudspeaker volume ultra low!
blutooth music doesnt work
lte bars doesnt show correctly
camera preview little blur? it seems auto focus doesnt work for me, but pics actually are taken ok.

Again I like this ROM very much, just some little details to polish
 
 
6th March 2013, 08:46 PM |#122  
lordlittlebrooks's Avatar
Senior Member
New York City
Thanks Meter: 20
 
More
Just installed this last night on my unlocked XT925. Seems pretty stable to me. No camera issues. May look a little blurry in the preview, but my eyes are bad. Lol. Pic quality seems ok though. I can also confirm that the LTE bars are displaying incorrectly. It just shows the gray triangle without any coloring inside to let you know how strong your signal strength is. QUICK NOTE: After I installed the ROM, I could not get LTE working. Checked APN's, Mobile Network setttings, even the hidden *#*#4636#*#* menu and still no luck. Then while messing with the CM notification drawer quick toggles, I added LTE as a button. Sure enough, it wasn't toggled. As soon as I toggled it to ON, I got LTE. Not sure if there is a way to have this "pre-toggled" to ON when it's originally installed. If not, hopefully someone will learn from my mistake.

Quote:
Originally Posted by Calvinx1

I like it very much!

Just note:
in call loudspeaker volume ultra low!
blutooth music doesnt work
lte bars doesnt show correctly
camera preview little blur? it seems auto focus doesnt work for me, but pics actually are taken ok.

Again I like this ROM very much, just some little details to polish

11th March 2013, 06:10 AM |#123  
Senior Member
Thanks Meter: 54
 
More
Trying to flash this on my friends xt925
Can't get past the boot screen with the nexus "X"
I'm not very familiar with the safestrap recovery. I tried to flash this on rom slot 3, is that ok?
11th March 2013, 05:26 PM |#124  
Senior Member
Thanks Meter: 54
 
More
Re: [Rom] RemICSv3-JB XT925
Update, I tried flashing this rom on rom slot 1 this time and I got to the boot screen then it went to a screen saying that it couldn't format data, and it had a button to reset the phone. I pressed that button, but it just went to the screen with an Android guy laying in his back the triangle of death. So I went back into recovery and restored batakang on rom slot 2.
Would love to get this rom working on the phone. Any tips? Thanks!

Edit : just saw that you actually can unlock the bootloader on xt925, I didn't know that was possible lol. Sorry for the ignorance, this is my friends phone not mine. Is unlocked bootloader required for this rom? Or just root?

Sent from my One X using xda app-developers app
Tquetski
11th March 2013, 08:16 PM |#125  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by luigic81

Update, I tried flashing this rom on rom slot 1 this time and I got to the boot screen then it went to a screen saying that it couldn't format data, and it had a button to reset the phone. I pressed that button, but it just went to the screen with an Android guy laying in his back the triangle of death. So I went back into recovery and restored batakang on rom slot 2.
Would love to get this rom working on the phone. Any tips? Thanks!

Edit : just saw that you actually can unlock the bootloader on xt925, I didn't know that was possible lol. Sorry for the ignorance, this is my friends phone not mine. Is unlocked bootloader required for this rom? Or just root?

Sent from my One X using xda app-developers app

Believe Bootloader must be unlocked
31st March 2013, 06:38 AM |#126  
LeoArg's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 1
 
More
Quote:
Originally Posted by dustin4863

Couldn't get it to boot up on HD maxx XT926

Sent from my DROID RAZR HD using xda premium

I have Jelly Bean Stock Brazil 4.1.2.
When I install this ROM, I blocked the sim and not let me choose my provider (Personal Argentina). And when I put the APN, date, time, etc., and restart the computer, it erases everything. I have unlocked the bootloader through Motorola's website. I do not understand: (
Help me, please.
Thank you.
8th April 2013, 06:09 AM |#127  
Junior Member
Thanks Meter: 1
 
More
Will this work for australia Telstra
Hi will this ROM work for XT925 Telstra Australia
9th April 2013, 04:49 AM |#128  
Junior Member
Thanks Meter: 1
 
More
awesome ROM - love it (except 1 issue)
Finally loaded the ROM onto my XT925 (Australia) - totally an amwesome ROM, no issues so far, except the niggle other people mentioned like the grey LTE icon.....and the toggle, but i am not fussed

The only issue i have and hope someone can help is the email client i am unable to download any of the attachments onto the phone via the email client, but i am able to do the same via the gmail client.....
10th April 2013, 07:21 PM |#129  
Member
Thanks Meter: 2
 
More
I was not able to get data to work on my Unlocked XT926. Any ideas?
10th April 2013, 07:29 PM |#130  
koftheworld's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 496
 
More
because you're using the x925 version of this rom. load the x926 version for data.
11th April 2013, 01:36 PM |#131  
Junior Member
Thanks Meter: 1
 
More
few days of using this ROM
Quote:
Originally Posted by arusatya

Finally loaded the ROM onto my XT925 (Australia) - totally an amwesome ROM, no issues so far, except the niggle other people mentioned like the grey LTE icon.....and the toggle, but i am not fussed

The only issue i have and hope someone can help is the email client i am unable to download any of the attachments onto the phone via the email client, but i am able to do the same via the gmail client.....

I totally love this ROM....ultra fast, love the beats audio plugin, USB mounting, wifi also works great, camera is not bad but again i am a DSLR guy so does not bother me, i rather use my DSLR for good pics

Frankly have no complains except one and hopefully someone can help - the auto brightness does not seem to always work and the battery life seems is be bad, i use to be able to have nearly60% battery left by end of day after few calls, emails and facebook and now even with minimal usage and with (battery saver running) i am just having 20% battery left - Any ideas on what i can do
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes