FORUMS
Remove All Ads from XDA

[ROM][ARC/S|PRO][AROMA][.587]OptiMax3.1[Test][HotUpdate][MultiSampleAA]

1,812 posts
Thanks Meter: 1,557
 
By MrTapa, Senior Member on 20th October 2012, 09:27 AM
Post Reply Email Thread
15th February 2013, 04:49 AM |#341  
abdul1987's Avatar
Senior Member
Thanks Meter: 39
 
More
After reboot the custom wallpaper revert back to default wallpaper.
 
 
15th February 2013, 08:45 AM |#342  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
Re: [ROM][ARC/S|PRO][AROMA][.587]OptiMax3.0[Unleash your phone|The way you like]
Quote:
Originally Posted by abdul1987

After reboot the custom wallpaper revert back to default wallpaper.

Its your systemUI problem

Sent from my LT30p using xda app-developers app
The Following User Says Thank You to MrTapa For This Useful Post: [ View ] Gift MrTapa Ad-Free
22nd March 2013, 12:00 AM |#343  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
3.1 preformance preview relesed
The Following 4 Users Say Thank You to MrTapa For This Useful Post: [ View ] Gift MrTapa Ad-Free
22nd March 2013, 02:10 AM |#344  
abdul1987's Avatar
Senior Member
Thanks Meter: 39
 
More
Quote:
Originally Posted by MrTapa

3.1 preformance preview relesed

WoW. Surprising update!

Thanks dev...................
22nd March 2013, 09:45 AM |#345  
Master of Bisaster's Avatar
Senior Member
Flag Styria
Thanks Meter: 187
 
More
AW: [ROM][ARC/S|PRO][AROMA][.587]OptiMax3.1[Test][HotUpdate]
Quote:
Originally Posted by MrTapa

3.1 preformance preview relesed

I would have never believed it, look in my Sig, your rom is my most used and I like it sooooo much, please revive with some updates, will download immediately!

Sent from my LT18i using xda app-developers app
22nd March 2013, 10:20 AM |#346  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
I currently have no 2011 device to test my mods and stuff. Thaming cant be untested. I relesed the preformance preview cause it can be done without testing with my experiance but for theming i need a device. In the middle april i will have a Ray again(second hand). So for now i can only give you this preview. I am sorry thats all i can do. And i need feedback so please give it a try Thank you
The Following 9 Users Say Thank You to MrTapa For This Useful Post: [ View ] Gift MrTapa Ad-Free
2nd April 2013, 06:47 PM |#347  
Senior Member
Thanks Meter: 40
 
More
question
Hi All!

I installed Optimax 3.0 to Arc S, Stock .587 locked BL. Flashed device optimizer 3.2 too. Everything is working, but when i connect to computer it says me new device: LT15(i have LT18!) I selected Arc S in aroma installer, looked twice. Is this problem , or this normal? Another question: how can i select USB mode? (always connect in msc mode, i can't find in options)

Thank you!
2nd April 2013, 10:08 PM |#348  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
Re: [ROM][ARC/S|PRO][AROMA][.587]OptiMax3.1[Test][HotUpdate][MultiSampleAA]
Quote:
Originally Posted by mman1982

Hi All!

I installed Optimax 3.0 to Arc S, Stock .587 locked BL. Flashed device optimizer 3.2 too. Everything is working, but when i connect to computer it says me new device: LT15(i have LT18!) I selected Arc S in aroma installer, looked twice. Is this problem , or this normal? Another question: how can i select USB mode? (always connect in msc mode, i can't find in options)

Thank you!

That's just a bug in build.prop. it doesn't affect anything. And its in Xperia tab in settings>conectivicity

Sent from my C6603 using xda app-developers app
The Following 2 Users Say Thank You to MrTapa For This Useful Post: [ View ] Gift MrTapa Ad-Free
3rd April 2013, 07:28 AM |#349  
Senior Member
Thanks Meter: 40
 
More
thanks
Quote:
Originally Posted by MrTapa

That's just a bug in build.prop. it doesn't affect anything. And its in Xperia tab in settings>conectivicity

Sent from my C6603 using xda app-developers app

Thank you! Rom looks very good and smooth!
3rd April 2013, 09:26 AM |#350  
MrTapa's Avatar
OP Senior Member
Flag Sofia
Thanks Meter: 1,557
 
More
Please rate,comment and subscribe.Oops thats not here hehe. So please thank,rate and support me how you can . Thank you guys
The Following 3 Users Say Thank You to MrTapa For This Useful Post: [ View ] Gift MrTapa Ad-Free
4th April 2013, 10:37 AM |#351  
Senior Member
Thanks Meter: 40
 
More
calling problem
Hi all!

I have some problems with this rom: when i calling somebody, i must call twice. The first call not ring, not busy, just waiting, and do nothing, and after long wait simply end the call. Second time the call goes fine. Somebody know why is this happening? Not the signal, i have this problem at home and my workplace too, and other places, multiple times.
Post Reply Subscribe to Thread

Tags
.587, aroma, gmaing, mrtapa, optimax

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes