FORUMS
Remove All Ads from XDA

[ROM][4 APR 13] RTS 1.2.5 |ICS 4.04|Sense 3.6 [Amidabuddha's kernel][Multi HBOOT]

85 posts
Thanks Meter: 70
 
By andrewschumi, Member on 11th September 2012, 07:15 PM
Post Reply Email Thread
30th March 2013, 06:08 PM |#31  
Cole07's Avatar
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by hisname

it is just a placeholder. no harm done putting it inside as it is just an empty file

Sent from my supercharged :tank:

Thnx for info
 
 
30th March 2013, 07:36 PM |#32  
nodeffect's Avatar
Senior Member
Thanks Meter: 216
 
More
can you make one with the stock theme? Im not really into the orange theme...
31st March 2013, 08:54 AM |#33  
OP Member
Thanks Meter: 70
 
More
Quote:

S2W is workin even not enabled at aroma

Which kernel option you used?

Quote:
Originally Posted by nodeffect

can you make one with the stock theme? I'm not really into the orange theme...

Rom comes with default theme...I just prefer the orange one, from which the screenshots are.

Btw I am testing the "older hboot"(6.98.xx etc.) option of rom, and it will be up during the day, with some corrections in update script.

Had anyone problems with installation of apps that were selected in aroma and not been installed?
The Following User Says Thank You to andrewschumi For This Useful Post: [ View ] Gift andrewschumi Ad-Free
31st March 2013, 01:11 PM |#34  
Cole07's Avatar
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by andrewschumi

Which kernel option you used?

Had anyone problems with installation of apps that were selected in aroma and not been installed?

I selected B2B Kernel. As I said changing 50-sweep2wake file permissions fixed the problem.

All selected apps installed and unselected apps didn't. Arome installer seem fine. Your rom incl. Burgundy theme but I seems not installed.

Yesterday all fonts in appdrawer lost, only app icons left and fonts distorted. After screen off/on it turned to normal. I hate that font distortion at sense 3.6 custom roms. There isn't any problem at sense 4/4.1 roms
31st March 2013, 01:24 PM |#35  
Senior Member
Flag Kharkiv
Thanks Meter: 71
 
More
It's a bit strange that sense 3.0 works faster than sense 3.6, even 3.6 based on android 4.0.4
1st April 2013, 12:49 PM |#36  
niravnn's Avatar
Senior Member
Flag Bardoli
Thanks Meter: 270
 
Donate to Me
More
Re: [ROM][30 MAR 13] RTS 1.2.3 |ICS 4.04(14.01.401.2)|Sense 3.6 [Amidabuddha's kerne
2 annoying bug. Related to music
When using poweramp player when I wake up screen using power button audio track skip 1or2 second every single time. (doesn't happen with stock music player).

When screen is of volume keys also wake up the phone its annoying when listening to songs it mess up the volume for couples of second.

Battery life seems not good but I can't sure about that coz I'm still messing with the rom.

The only reason I'm back on sense coz I lost my digi cam so my phone is temporarily a digi cam and sense rom camera quality is best

still a noob
1st April 2013, 09:15 PM |#37  
OP Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by niravnn

2 annoying bug. Related to music
When using poweramp player when I wake up screen using power button audio track skip 1or2 second every single time. (doesn't happen with stock music player).

When screen is of volume keys also wake up the phone its annoying when listening to songs it mess up the volume for couples of second.

Battery life seems not good but I can't sure about that coz I'm still messing with the rom.

The only reason I'm back on sense coz I lost my digi cam so my phone is temporarily a digi cam and sense rom camera quality is best

still a noob

Looking at it right now. Hard day at work today. I will try to finalize some corrections and upload if possible (23.00Hrs here)
The Following 2 Users Say Thank You to andrewschumi For This Useful Post: [ View ] Gift andrewschumi Ad-Free
1st April 2013, 10:58 PM |#38  
niravnn's Avatar
Senior Member
Flag Bardoli
Thanks Meter: 270
 
Donate to Me
More
Quote:
Originally Posted by andrewschumi

Looking at it right now. Hard day at work today. I will try to finalize some corrections and upload if possible (23.00Hrs here)

that's fine. i'm just reporting in
2nd April 2013, 01:29 AM |#39  
OP Member
Thanks Meter: 70
 
More
New version RTS 1.2.4 is up.

changelog
Ver. 1.2.4
Full Support for all hboots.
Free to choose between stock-version or custom version for later hboots.
Wake up disabled
some corrections in scripts
little more...
The Following 4 Users Say Thank You to andrewschumi For This Useful Post: [ View ] Gift andrewschumi Ad-Free
3rd April 2013, 01:35 PM |#40  
Cole07's Avatar
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by andrewschumi

New version RTS 1.2.4 is up.
changelog
Ver. 1.2.4
Full Support for all hboots.
Free to choose between stock-version or custom version for later hboots.
Wake up disabled
some corrections in scripts
little more...

Thanks andrewschumi for quick update.
  • Working without problem on Hboot 7.00.1002.
  • Volume keys wake up fixed.
  • S2w init.d file's permissions still wrong. After changed permissions script workin.
  • ScreenShot feature wasn't workin even edited build.prop file. I realized there are spaces front and behind of equal sign. After editing spaces it started to work too. Edited whole spaces front and behind of equal sign, seems no problem
  • Links in mail and sms not workin. There was a solution for that. I'm looking for it.
The Following User Says Thank You to Cole07 For This Useful Post: [ View ] Gift Cole07 Ad-Free
3rd April 2013, 04:45 PM |#41  
OP Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by Cole07

Thanks andrewschumi for quick update.

  • Working without problem on Hboot 7.00.1002.
  • Volume keys wake up fixed.
  • S2w init.d file's permissions still wrong. After changed permissions script workin.
  • ScreenShot feature wasn't workin even edited build.prop file. I realized there are spaces front and behind of equal sign. After editing spaces it started to work too. Edited whole spaces front and behind of equal sign, seems no problem
  • Links in mail and sms not workin. There was a solution for that. I'm looking for it.

I found the problem on s2w permissions. I had a permission line 775 for the init.d folder after s2w permission 755. FIXED and ready for the next update
Crashing links was my fault due to copy-paste an old build.prop. FIXED and ready for the next update
for current version just replace the line "ro.da1.enable=true" to "ro.da1.enable=false" and add under that "ro.da1.method=false"
The Following 2 Users Say Thank You to andrewschumi For This Useful Post: [ View ] Gift andrewschumi Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes