FORUMS
Remove All Ads from XDA

[ROM][4 APR 13] RTS 1.2.5 |ICS 4.04|Sense 3.6 [Amidabuddha's kernel][Multi HBOOT]

85 posts
Thanks Meter: 70
 
By andrewschumi, Member on 11th September 2012, 07:15 PM
Post Reply Email Thread
3rd April 2013, 04:45 PM |#41  
OP Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by Cole07

Thanks andrewschumi for quick update.

  • Working without problem on Hboot 7.00.1002.
  • Volume keys wake up fixed.
  • S2w init.d file's permissions still wrong. After changed permissions script workin.
  • ScreenShot feature wasn't workin even edited build.prop file. I realized there are spaces front and behind of equal sign. After editing spaces it started to work too. Edited whole spaces front and behind of equal sign, seems no problem
  • Links in mail and sms not workin. There was a solution for that. I'm looking for it.

I found the problem on s2w permissions. I had a permission line 775 for the init.d folder after s2w permission 755. FIXED and ready for the next update
Crashing links was my fault due to copy-paste an old build.prop. FIXED and ready for the next update
for current version just replace the line "ro.da1.enable=true" to "ro.da1.enable=false" and add under that "ro.da1.method=false"
The Following 2 Users Say Thank You to andrewschumi For This Useful Post: [ View ] Gift andrewschumi Ad-Free
 
 
3rd April 2013, 07:03 PM |#42  
Cole07's Avatar
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by andrewschumi

Crashing links was my fault due to copy-paste an old build.prop. FIXED and ready for the next update
for current version just replace the line "ro.da1.enable=true" to "ro.da1.enable=false" and add under that "ro.da1.method=false"

Hi, thanks for reply. I edited build.prop as you wrote, reboot and links are workin now Thanks
4th April 2013, 08:20 AM |#43  
first_damned's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 86
 
More
Re: [ROM][2 APR 13] RTS 1.2.4 |ICS 4.04|Sense 3.6 [Amidabuddha's kernel][Multi HBOOT
Great rom flashed it last night after running full sense 4.1 which slows right down after a few days. I have edited the build.prop as mentioned above also.

Cheers

Sent from my HTC Desire S using Tapatalk 2
4th April 2013, 05:25 PM |#44  
OP Member
Thanks Meter: 70
 
More
Late script and permission errors corrected

Ver. 1.2.5
several tweaks in Build.prop
SIM toolkit in not install by default, but as an option
crashing links bug corrected
s2w permissions corrected

Todo list
Put a power menu option in EQS. I managed to put it as fuction of search soft button, but after that s2w action need more precise fingers
The Following 4 Users Say Thank You to andrewschumi For This Useful Post: [ View ] Gift andrewschumi Ad-Free
4th April 2013, 07:30 PM |#45  
michelstokhorst's Avatar
Member
Flag Hengelo
Thanks Meter: 4
 
More
Is there beats audio in this rom?

Verstuurd van mijn HTC Desire S
4th April 2013, 07:45 PM |#46  
Member
Flag Mumbai
Thanks Meter: 8
 
More
Quote:
Originally Posted by michelstokhorst

Is there beats audio in this rom?

Verstuurd van mijn HTC Desire S

no
5th April 2013, 08:55 AM |#47  
first_damned's Avatar
Senior Member
Flag Birmingham
Thanks Meter: 86
 
More
Quote:
Originally Posted by andrewschumi

Late script and permission errors corrected

Ver. 1.2.5
several tweaks in Build.prop
SIM toolkit in not install by default, but as an option
crashing links bug corrected
s2w permissions corrected

Todo list
Put a power menu option in EQS. I managed to put it as fuction of search soft button, but after that s2w action need more precise fingers

Can I flash this over 1.2.4?

Sent from my HTC Desire S using Tapatalk 2
5th April 2013, 09:21 AM |#48  
Senior Member
Thanks Meter: 58
 
More
How is the speed of this Rom compared to sense 4.1 light?
5th April 2013, 09:55 AM |#49  
OP Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by first_damned

Can I flash this over 1.2.4?

Yeah, but it's much faster to do the workarounds. do a noadroid, just in case

Quote:

How is the speed of this Rom compared to sense 4.1 light?

I suppose you have to test it, accordingly too your requirements, to reach to conclusions
Antutu give me 4500-4700 with ondemand, if this hepls you
5th April 2013, 06:42 PM |#50  
Member
Flag Mumbai
Thanks Meter: 8
 
More
Post Internet pass-through!
Internet pass-through not working for me!
the logo for internet pass-through appears but its not working!
opening playstore or mails gives an error "no connection"
5th April 2013, 10:19 PM |#51  
OP Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by Darshik10

Internet pass-through not working for me!
the logo for internet pass-through appears but its not working!
opening playstore or mails gives an error "no connection"

1)Internet pass-through is related to your pc also. I had never had problems with that.
2)That's very peculiar you have access to the internet and you cannot enter the playstore? Did you tried, to close the app and open it again.

which are your installation selections on kernel?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes