FORUMS
Remove All Ads from XDA

[Q] external 3G modem for folio 100

15 posts
Thanks Meter: 0
 
By Miro.J, Junior Member on 4th January 2011, 10:04 AM
Post Reply Email Thread
15th January 2011, 07:50 PM |#61  
Junior Member
Thanks Meter: 0
 
More
hi

i don´t know if it´s helpful, i made the 3g update. i can say it is working perfekt.i also can receive incoming calls.i can´t make a call.i use the huawei e160e usb modem.
 
 
16th January 2011, 02:13 AM |#62  
Member
Flag maracalagonis
Thanks Meter: 2
 
More
i've installed the kernel version for 3g and disabled internal memory but no good results, the device ID is 12d1:1001

and this is the dmesg print

Code:
<6>[  623.746802] usb 2-1.2: new high speed USB device using tegra-ehci and address 4
<6>[  623.793509] usb 2-1.2: New USB device found, idVendor=12d1, idProduct=1001
<6>[  623.805487] usb 2-1.2: New USB device strings: Mfr=3, Product=2, SerialNumber=0
<6>[  623.813076] usb 2-1.2: Product: HUAWEI Mobile
<6>[  623.818135] usb 2-1.2: Manufacturer: HUAWEI Technology
<6>[  623.827254] usb 2-1.2: configuration #1 chosen from 1 choice
<6>[  623.841515] option 2-1.2:1.0: GSM modem (1-port) converter detected
<6>[  623.857526] usb 2-1.2: GSM modem (1-port) converter now attached to ttyUSB0
<6>[  623.872402] option 2-1.2:1.1: GSM modem (1-port) converter detected
<6>[  623.883200] usb 2-1.2: GSM modem (1-port) converter now attached to ttyUSB1
<6>[  623.894984] option 2-1.2:1.2: GSM modem (1-port) converter detected
<6>[  623.905490] usb 2-1.2: GSM modem (1-port) converter now attached to ttyUSB2
when i connect the device he tell me that's not supported...
i've read now that this problem is know
i remember that i also had problems with ubuntu with kernel 2.6.35, i solved on 2.6.35, but i'm not sure...

i try 1.1 update, see ya
17th January 2011, 11:23 AM |#63  
Junior Member
Thanks Meter: 0
 
More
phone and sms
sorry my fault
17th January 2011, 11:38 AM |#64  
Senior Member
Flag Bad Homburg
Thanks Meter: 611
 
Donate to Me
More
Quote:
Originally Posted by eddysanches

Hi @ll

I'm use the huawei e160e usb modem.
I can recieve and send sms(mms not tested), and i also can recieve incoming calls but i can't hear something and at the other end nobody hears me and i can't make a call.if i try to make a phone call the folio says the device is not installed.i know that the 3g driver not raedy jet, but in the future will it be possible to make calls and recieve them?

I'm intrested in the experiences of others.someone tested mms videocalls or else?

You are in the wrong forum:

Please use:

http://forum.xda-developers.com/showthread.php?t=914350
10th May 2013, 05:53 PM |#65  
Junior Member
Thanks Meter: 0
 
More
Huawei E160G
Quote:
Originally Posted by Dexter_nlb

if the driver and usb handling is added, we can probably make it work..
Toshiba already included a driver for some SonyEricsson card, and if Malata T2 has a driver, we can re-use theirs for sure..

I'm not stopping anyone here would be great if huawei devices would work, i got 2 here i can test with..

Hi Dexter sorry If I'm quite off topic but I tried all day long your procedure to use my huawei E160G on my folio 100 and by the way I also factory resetted the folio...! I read all the discussion about but nobody spoke about the problem I had: folio doesn't recognize your update.zip as a valid file, I also tried to insert the files uncompressed but still nothing!
These the informations I got:

Finding update package...
Opening update package...
Verifying update package...
E:signature verification failed
Installation aborted.
Formatting MISC:...

and after as I tried to ask again to do the update

-- Install from sdcard...

and than the same as before.

Thank you!
Claudia
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes