FORUMS
Remove All Ads from XDA
Win Honor 9 Lite

[ROM] [LOTK] [2.3.7] Jellybread [Updated 4-21-13]

751 posts
Thanks Meter: 637
 
Post Reply Email Thread
10th May 2013, 02:56 PM |#1061  
Junior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by kendallc123

Hey I'm glad you got it working! Sorry I didn't get back to you-had to work. There is a possibility something wasn't wiped correctly and was messing with the ROM. I think you'll enjoy your time with AOSP ROMS! I have never gone back to Sense after my first taste of AOSP!


Jellybread is in my head, this thing rocks! So glad you took the time. Very impressive!!!! With that being said, here is some positive feedback in the form of what i've noticed....soley to assist you better YOUR knowledge (so that you can bring me a better rom lol....win/win)

A. I rebooted and it came up fine without taking 15 minutes...i logged in, installed a few apps, and rebooted and it took like 25 minutes on the multicolored X before i pulled the battery and rebooted ...and it came up.

B. My sms lets me type more than 160 but then gives exclamation point if i try to send more than 160. It seems this is default for aosp. grrrrr...guess i'll install GO. But thought i would mention it here in case there IS something you can do about that lol. I think (just to rant for a second) that there should be a hard stop at 160 so you know you have gone over (yeah, i know they have the counter, but usually i don't pay attention to that when i'm in stream of conscious)

C. MMS pics IN/OUT does work....was reading through the thread regarding point B and saw that so thought i'd just throw in my 2 cents that it works for me. So did 3g/4g/gps/and the few apps i needed to install.

D. I"m posting on wireless b/c i had similar problems. To be fair, i don't think i knew i had it built in lol, but i know i was having problems with the product "Wireless Tether" and noticed it was bringing up the native wifi tether screen with errors (don't remember) and so i know at some point native didn't work. My solution was to downgrade "Wireless Tether" to 2.08-pre1 ****Experminental**** which i believe is just 2.08 b/c some post somewhere said that the new stuff has problems with evo4g and to just backgrade to 2.08 cuz "it just works" and it does "just work". I can surf on 4g while on the phone. sometimes. Intermittently (about 30% of the time) it drops my internet....haven't used it enough to really beat on it.

Once again, take the fact that I"m bothering to post and say how great this is and here are some comments as a GOOD sign, not complaints. If i didn't want you to succeed I wouldn't be offering constructive criticism. I bet half of it is my bad in someway. I ran the a2sd cuz i think this SD card is partitioned but i can't remember the specs on the partition. MAAAAAYbe that is contributing to it. I"m also interested in checking out the kernel that does HDMI mirroring. Can you comment on why you didn't choose that Kernel? "Dealers choice" is ...of course...a perfectly acceptable answer.
The Following User Says Thank You to ittsmith For This Useful Post: [ View ] Gift ittsmith Ad-Free
 
 
16th May 2013, 05:16 AM |#1062  
Senior Member
Flag Middle of Nowhere, N.C.
Thanks Meter: 49
 
More
Bump......getting too far down list..lol
The Following 4 Users Say Thank You to carp532 For This Useful Post: [ View ] Gift carp532 Ad-Free
19th May 2013, 05:08 PM |#1063  
Hearnbiz's Avatar
Senior Member
Flag Palm Coast
Thanks Meter: 320
 
Donate to Me
More
Just wanna drop a thanks for a great rom! !!

Sent from my PC36100 using Xparent Skyblue Tapatalk 2
The Following User Says Thank You to Hearnbiz For This Useful Post: [ View ] Gift Hearnbiz Ad-Free
22nd May 2013, 05:02 PM |#1064  
Junior Member
Thanks Meter: 0
 
More
wifi error
This rom is great. It's fast and the sound is load, battery life is good.
Everything is working great except I'm getting error on wifi tether have tried diferent apps but won't work.

any ideas

htc evo 4g

thanks
23rd May 2013, 03:48 PM |#1065  
Junior Member
Thanks Meter: 0
 
More
Thumbs up fixed
Quote:
Originally Posted by jr324

This rom is great. It's fast and the sound is load, battery life is good.
Everything is working great except I'm getting error on wifi tether have tried diferent apps but won't work.

any ideas

htc evo 4g

thanks



wiped everything down again 3 times then flash rom again tethering again

thanks again great light, fast rom
23rd May 2013, 06:47 PM |#1066  
kendallc123's Avatar
OP Senior Member
Flag Lubbock, Texas
Thanks Meter: 637
 
More
Sorry for my absence lately guys. I just graduated high school about a week ago! I'm super excited to be done with that. Also just got a job promotion and I'm trying to get stuff ready for college. Just super busy!
The Following 9 Users Say Thank You to kendallc123 For This Useful Post: [ View ] Gift kendallc123 Ad-Free
23rd May 2013, 07:16 PM |#1067  
Senior Member
Flag Montrose, MI
Thanks Meter: 194
 
More
Quote:
Originally Posted by kendallc123

Sorry for my absence lately guys. I just graduated high school about a week ago! I'm super excited to be done with that. Also just got a job promotion and I'm trying to get stuff ready for college. Just super busy!

Congrats!!!!!! RL > XDA.
The Following User Says Thank You to souleman For This Useful Post: [ View ] Gift souleman Ad-Free
23rd May 2013, 10:15 PM |#1068  
g2435's Avatar
Senior Member
Flag Topeka
Thanks Meter: 186
 
Donate to Me
More
Quote:
Originally Posted by kendallc123

Sorry for my absence lately guys. I just graduated high school about a week ago! I'm super excited to be done with that. Also just got a job promotion and I'm trying to get stuff ready for college. Just super busy!

Nice I'm just now becoming a junior in highschool

I have been ThunderShock (my creation rom)
The Following User Says Thank You to g2435 For This Useful Post: [ View ] Gift g2435 Ad-Free
23rd May 2013, 10:46 PM |#1069  
Senior Member
Flag AGUANGA
Thanks Meter: 32
 
More
Quote:
Originally Posted by souleman

Congrats!!!!!! RL > XDA.

+1

Sent from my EVO using Tapatalk
The Following User Says Thank You to enigma2u2 For This Useful Post: [ View ] Gift enigma2u2 Ad-Free
28th May 2013, 02:47 AM |#1070  
Sieze's Avatar
Senior Member
Flag somewhere in the middle of california
Thanks Meter: 44
 
More
Prompt
lol i ran into something that made me raise an eyebrow. ROM was flashed how i always do no matter what ROM im flashing (aka. Wipe> Caches, Format all ,Factory Data Reset, Cache, /Data/Dalvik-cache, Boot, Data, System, sd-ext, .android_secure, Temp, Superwipe.) I do all this So the ROM has a fresh slate to run on... Bit excessive but i like to be thorough. The ROM itself ran fine nothing wrong everything worked nothing weird.... But then i changed theme to system theme... and now there is nothing on the statusbar XD cant say this has ever happened to me before i tried tweaking with the statusbar didnt work. Tried changing DPI Didnt work.
only thing that Did work was a Reflash
dunno if this is known or not, reboot didnt fix it. re-flashed worked fine didnt bother testing again as i dont feel like wipe-n-flashing again.

Also, This rom is awesome lol being a flashaholic i rarely stick to a ROM for more than a month, But i always have this ROM on my sdcard just incase i have to flash back to 2.3.7. great work on it..
28th May 2013, 04:56 PM |#1071  
Mordred69's Avatar
Senior Member
Flag San Juan, PR
Thanks Meter: 61
 
More
Quote:
Originally Posted by kendallc123

Sorry for my absence lately guys. I just graduated high school about a week ago! I'm super excited to be done with that. Also just got a job promotion and I'm trying to get stuff ready for college. Just super busy!

CONGRATULATIONS!!! (Now I feel old... )

Post Reply Subscribe to Thread

Tags
aosp, buttery smooth, gingerbread, jellybean, lotk

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes