Remove All Ads from XDA

microsoft intellimouse explorer for bluetooth

93 posts
Thanks Meter: 1
By tirano, Member on 25th January 2012, 12:09 PM
Post Reply Email Thread
I'm trying to connect the microsoft intellimouse explorer for bluetooth to the xoom.
Unfortunately the xoom BT requires a passkey to be entered to pair the device.
The Microsoft mouse is not using a passkey to pair.

What am I doing wrong?
Any workaround for this?

i have tried to enter 0000 or 1234 but did no pair.

Please HELP

23rd February 2012, 02:15 AM |#2  
Junior Member
Thanks Meter: 2
Donate to Me
MS and Targus mice su**s.
23rd February 2012, 10:13 AM |#3  
Senior Member
Thanks Meter: 74
Maybe 0123?
23rd February 2012, 01:44 PM |#4  
Flag Florida
Thanks Meter: 3
found this thread with some numbers, but they didn't have any luck either. May be one of them will work for you. good luck.
1st March 2012, 08:49 AM |#5  
Senior Member
Flag SF Bay Area
Thanks Meter: 145
I too have one of these guys, if we're talking about the same one its the very first BT mouse that MS made, soft touch blue with a silver dongle stand and a matching blue dongle? I read somewhere that it came out before HID profile was finalized so it relied on intellipoint to tell the dongle to initiate the pairing process. Mac guys had problems with pairing until they updated the software to include the mouse so i'm inclined to believe that explaination. If the device doesn't have the ability to pair without using a passkey, theres no way to pair the mouse as it has no passkey in it. I've tried the usual keys on my transformer as well as TP with cm9 and 2 evos all to no avail.
The Following User Says Thank You to lacrossev For This Useful Post: [ View ] Gift lacrossev Ad-Free
2nd March 2012, 04:55 PM |#6  
Junior Member
Thanks Meter: 0
If u can't get that one to work for u, I use the Microsoft Bluetooth notebook mouse 9000. Works great!

Sent from my Xoom using xda premium
4th March 2012, 05:38 AM |#7  
Account currently disabled
Thanks Meter: 27
i also have Microsoft Bluetooth notebook mouse 9000 and it is working fine.
18th June 2013, 10:57 AM |#8  
Junior Member
Thanks Meter: 0

Hey! Just found a solution!!!
Worked on my Samsung N7000 and BT Genius mouse:
1.Install app and open it
2.Make BT devices search and find your mouse
3.Push single button on the top of application screen
4.Little message apperes below like "ChineseSymbols!"
5.Turn your BT off and on
6. Take a look at you paired BT devices
7. PROFIT!!!


I can confirm it works on my Samsung Galaxy S3. Btw, the app is in Japanese not Chinese. After you clicked on the mouse in the app to pair it you will need to go to the settings of the mouse and use it as a pointer.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes