FORUMS
Remove All Ads from XDA

iBOLT Dock'n Play Samsung cable now available as stand alone product

213 posts
Thanks Meter: 151
 
By MikaelPe, Senior Member on 4th July 2013, 03:57 PM
Post Reply Email Thread
15th July 2013, 08:11 AM |#11  
scote's Avatar
Senior Member
Thanks Meter: 45
 
More
no shipping to UK? I think I'll make my own one, 9ft is a bit too long for me and I can also use quality components to cut down on interference and lowered charging rates.

Sent from my Transformer Prime TF201 using Tapatalk 4 Beta
 
 
15th July 2013, 02:15 PM |#12  
swieder711's Avatar
Senior Member
Flag Boston
Thanks Meter: 223
 
More
Quote:
Originally Posted by scote

no shipping to UK? I think I'll make my own one, 9ft is a bit too long for me and I can also use quality components to cut down on interference and lowered charging rates.

Sent from my Transformer Prime TF201 using Tapatalk 4 Beta

Would like to see what you build. Pictures please.

Sent from my Nexus 7 using Tapatalk 2
16th July 2013, 06:44 PM |#13  
Senior Member
Thanks Meter: 24
 
More
I'd been emailing the company about this for a few weeks when I first heard they were going to launch the standalone cable and they never got back to me. I guess this is why. Disappointing!

Quote:
Originally Posted by nico3838

I have a cheap charger for 5€ but with simple USB cable : 1.9amp.
With iBolt cable (for car mode and audio out) just 0.7amp

Tested with Galaxy charging current

In other thread http://forum.xda-developers.com/show...7&postcount=44

18th July 2013, 06:15 AM |#14  
Senior Member
Oxnard, CA
Thanks Meter: 461
 
More
Look guys, stock Sammy firmware limits charging in smartdock mode to .7A. If that is unnaceptable, run a custom kernel like Perseus or Devil and you can up it to 1.7A.

Sent from my SGH-T889 using Tapatalk 4 Beta
23rd July 2013, 03:41 AM |#15  
le0.br4zuc4's Avatar
Senior Member
Flag Boca Raton, FL
Thanks Meter: 338
 
More
I cannot get audio from my GS4 out using this cable... is there anything I am missing?

Le0_Br4zUc4 - Sent from my BEAST SCH-I545 using Tapatalk 4
23rd July 2013, 08:00 PM |#16  
Senior Member
Thanks Meter: 24
 
More
Did you enable it in your Accessory settings?

Quote:
Originally Posted by le0.br4zuc4

I cannot get audio from my GS4 out using this cable... is there anything I am missing?

Le0_Br4zUc4 - Sent from my BEAST SCH-I545 using Tapatalk 4

The Following User Says Thank You to 90c4 For This Useful Post: [ View ] Gift 90c4 Ad-Free
24th July 2013, 12:04 AM |#17  
Junior Member
Thanks Meter: 1
 
More
Anyone know how to enable dock mode on the i9505G? I don't have an accessories menu so I'm thinking I'm screwed.
24th July 2013, 04:34 AM |#18  
Junior Member
Thanks Meter: 0
 
More
the dock isn't well made.. if you live anywhere that gets hot, the suction cup vibrates on bumps when hot.. its cheaply made for a 40$ product in my opinion..
25th July 2013, 02:37 AM |#19  
le0.br4zuc4's Avatar
Senior Member
Flag Boca Raton, FL
Thanks Meter: 338
 
More
I have no complaints with the quality of the dock. I live in south Florida where it's crazy hot now and my car stays all day long outside. I have no problems with the dock losing suction at all

Le0_Br4zUc4 - Sent from my BEAST SCH-I545 using Tapatalk 4
11th August 2013, 03:50 PM |#20  
Senior Member
Thanks Meter: 24
 
More
I'm getting a ground loop buzz with this. Anyone else?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes