FORUMS
Remove All Ads from XDA

Lumia 800 with Qualcom Bootloader Stuck on Nokia Logo

264 posts
Thanks Meter: 262
 
Post Reply Email Thread
Hello,
I have an Nokia Lumia 800 with Qualcomm Bootloader and Retail Demo. I did a Hard Reset and now it stuck in Bootloader/Nokia Logo. So I went and tried recovery via Nokia Care, but it isn't working because it has Qualcomm Bootloader so I tried flashing a Custom ROM as usual, but after that it is still showing me only the Nokia Logo.

How to fix this Issue?
 
 
24th July 2013, 11:00 PM |#2  
OP Senior Member
Flag Rhineland-Palatinate
Thanks Meter: 262
 
Donate to Me
More
Doublepost:

I fixed it now and how? This is how:

Situation:

- Retail Demo Lumia 800 with Retail Demo Product Code
- OS did not boot
- unlocked Bootloader (came with unlocked Bootloader)


_________________
1.) Changed Product Code to German Retail with NSS

2.) With HxD I "flashed" the stock DLOAD Bootloader to my Phone -> Use this with the File for Lumia 800 (download here http://www.youtube.com/watch?v=3kuk4QQWwds (USE AT OWN RISK)

3.) Now with Care Suite or NSS you can flash the original Firmware

4.) Try pressing the Power Button for 10 sec if it does not come up disassamble the Lumia 800 and unplug the battery for 1min, then it finally boots up fine!!

Regards
The Following 2 Users Say Thank You to the|gamer For This Useful Post: [ View ] Gift the|gamer Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes