FORUMS
Remove All Ads from XDA

[ROM][BASE] 5.07.651.6 Stock - Rooted - Latest Supersonic OTA

20,000 posts
Thanks Meter: 22,614
 
Post Reply Email Thread
4th August 2013, 12:32 AM |#441  
doublejrecords's Avatar
Junior Member
Thanks Meter: 0
 
More
gapps
Is there a separate gapps zip you have to flash with this one?
 
 
4th August 2013, 12:52 AM |#442  
tommytomatoe's Avatar
Inactive Recognized Developer
Flag Knoxville USA
Thanks Meter: 6,839
 
Donate to Me
More
Stock sense has all gapps built-in

Sent from my EVO using Tapatalk 2
The Following 5 Users Say Thank You to tommytomatoe For This Useful Post: [ View ] Gift tommytomatoe Ad-Free
4th August 2013, 02:56 AM |#443  
vinman12's Avatar
Senior Member
Thanks Meter: 4,393
 
Donate to Me
More
Sup tommy
13th November 2013, 01:17 AM |#444  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 42
 
More
Having a problem installing a2sd on 5.07.651.6 Stock Rooted - Deodexed

I downloaded the dark tremor a2sd script from xda, flashed in recovery, everything installs fine, then I goto to move the dalvik cache add the instructions say and in terminal outs saying my sd card isn't mounted, I try running "a2sd install" in terminal and I get the same issue, i have sd card partitioned to ext 4 here's what it says in terminal when I a2sd install

" $ su
# a2sd install
[ ] GREP: Using ROM Busybox.
[!] REBOOT: Using Darktremor Busybox.
[ ] FDISK: Using ROM Busybox.
[ ] CAT: Using ROM Busybox.
[ ] MKDIR: Using ROM Busybox.
[ ] RMDIR: Using ROM Busybox.
[ ] CHMOD: Using ROM Busybox.
[ ] MOUNT: Using ROM Busybox.
[ ] UMOUNT: Using ROM Busybox.
[ ] CP: Using ROM Busybox.
[ ] RM: Using ROM Busybox.
[ ] MV: Using ROM Busybox.
[ ] LN: Using ROM Busybox.
[ ] MORE: Using ROM Busybox.
[ ] MKNOD: Using ROM Busybox.
[ ] AWK: Using ROM Busybox.
[ ] SLEEP: Using ROM Busybox.
[ ] SYNC: Using ROM Busybox.
[ ] TEE: Using ROM Busybox.
__ _____
| \ |
| | |
|__/ | Darktremor Apps2SD 2.7.5.3 Beta 4a (2011-01-30)

[-] Checkpoint 1: Check for SD Card Fix and Implement.
[-] Checkpoint 2: Run Dalvik Heap Program (if exists).
[-] Checkpoint 3: Run Set Low Memory Killer Program (if exists).
[-] Checkpoint 4: Determine Mount Point.
[-] Checkpoint 5: Set Parameter Variables.
[ ] GetProp Command = /system/bin/toolbox getprop
[ ] SetProp Command = /system/bin/toolbox setprop
[ ] Mount Point = /system/sd
[-] Checkpoint 6: Insert CyanogenMod patch.
[ ] Creating /cache/dc
[ ] Symlinking /cache/dalvik-cache to /data/dalvik-cache
[-] Checkpoint 7: Complete Dalvik Cache Move (if applicable).
[-] Checkpoint 8: Resetting Dalvik Cache Partition
[-] Checkpoint 9: Switching Davlik Cache to Cache Partition (if applicable)
[-] Checkpoint 10: Checking for existence of command parameter
[-] Checkpoint 11: Check for a2sd help command
[-] Checkpoint 12: Check for a2sd check command
[-] Checkpoint 13: Display version information.
[ ] Starting Darktremor Apps2SD Version 2.7.5.3 Beta 4a
[-] Checkpoint 14: Check for filesystem support.
[-] Checkpoint 15: Mount partition.
[-] Checkpoint 16: Reset Dalvik if Flag File is present.
[-] Checkpoint 17: Mount Swap.
[-] Checkpoint 18: Display Heap Size.
[ ] Heap Size set to: 32m
[-] Checkpoint 19: Check for start parameter and launch start2sd if needed.
[ ] Launching Apps2SD Start Program with install
[X] No a2sd.swap environment variable found.
[X] Problem detected: Darktremor Apps2SD may not have ran
during boot. Cannot read a2sd.mountpoint.
[ ] Starting Darktremor Apps2SD in install mode
[X] SD Card not mounted.
Cannot reinstall applications to SD card.
#"



Sent from my PC36100 using xda app-developers app
The Following User Says Thank You to InSaNeO1488 For This Useful Post: [ View ] Gift InSaNeO1488 Ad-Free
13th November 2013, 04:03 AM |#445  
Captain_Throwback's Avatar
OP Senior Member
Flag The Nothing
Thanks Meter: 22,614
 
10
Donate to Me
More
I answered your PM, but the latest ROM is fully stock, so it doesn't support init.d commands which are required for a2sd.
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ View ] Gift Captain_Throwback Ad-Free
13th November 2013, 11:44 AM |#446  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 42
 
More
Oh I see I have to get throwback style, but are they u updated to the most current ota base cause I only see the throwback style in the previous releases section

Sent from my PC36100 using xda app-developers app
13th November 2013, 01:26 PM |#447  
Captain_Throwback's Avatar
OP Senior Member
Flag The Nothing
Thanks Meter: 22,614
 
10
Donate to Me
More
Quote:
Originally Posted by InSaNeO1488

Oh I see I have to get throwback style, but are they u updated to the most current ota base cause I only see the throwback style in the previous releases section

Sent from my PC36100 using xda app-developers app

They aren't, but it was a minor update. I only put it up for others to use as a base. My EVO is now retired, so I'm not using any of these ROMs anymore. The only thing the new update really gave us was new firmware (radio/baseband), and perhaps some improved network connectivity. But since this device doesn't support all the new Network Vision upgrades and always had strong signal anyway, any improvement is likely minimal.
13th November 2013, 02:04 PM |#448  
vinman12's Avatar
Senior Member
Thanks Meter: 4,393
 
Donate to Me
More
Indeed the captian is right, no big deal on the update, so don't go nuts just use a throwback style and reject any ota update messages you may get.

Sent from my PC36100 using Tapatalk 2
13th November 2013, 03:31 PM |#449  
Captain_Throwback's Avatar
OP Senior Member
Flag The Nothing
Thanks Meter: 22,614
 
10
Donate to Me
More
Quote:
Originally Posted by InSaNeO1488

Oh I see I have to get throwback style, but are they u updated to the most current ota base cause I only see the throwback style in the previous releases section

Sent from my PC36100 using xda app-developers app

Alright, out of the kindness of my heart, I added DarkTremors a2sd support to the ramdisk of the 5.07.651.6 boot image. File is attached here. You can either fastboot flash the boot image in the file, or rename to just PC36IMG.zip and flash through HBOOT. I won't be explaining how to do that here; that explanation exists on the forum if you don't already know how.

Keep in mind that this is untested, since, as I've already stated, my EVO has been retired.
Attached Files
File Type: zip PC36IMG_5.07.651.6_boot.img_a2sd.zip - [Click for QR Code] (2.48 MB, 79 views)
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ View ] Gift Captain_Throwback Ad-Free
13th November 2013, 03:39 PM |#450  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 42
 
More
I downloaded the throwback 2.3 flashed tge a2sd script and in terminal emulator when I run a2sd install still says sd card not mounted
13th November 2013, 03:55 PM |#451  
Captain_Throwback's Avatar
OP Senior Member
Flag The Nothing
Thanks Meter: 22,614
 
10
Donate to Me
More
Quote:
Originally Posted by InSaNeO1488

I downloaded the throwback 2.3 flashed tge a2sd script and in terminal emulator when I run a2sd install still says sd card not mounted

You shouldn't have to run any script on Throwback-style. A2SD is already included. Are you sure you have a compatible EXT partition? EXT2 or EXT3, not EXT4, correct?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes