Remove All Ads from XDA
H10 Turbo

[APP]SuperOneClick v2.3.3 - Motorola Exploit Added!

686 posts
Thanks Meter: 944
By CLShortFuse, Retired Recognized Developer on 9th October 2010, 07:56 AM
Thread Closed Email Thread
11th August 2013, 02:56 AM |#6911  
Junior Member
Thanks Meter: 0
Worked flawlessly on a Samsung Galaxy 5 (GT-I5500)
13th August 2013, 09:46 PM |#6912  
timbuctoo's Avatar
Senior Member
Thanks Meter: 50
Question Under development?
Is SuperOneClick still actively being developed?
13th August 2013, 10:29 PM |#6913  
Madaz2's Avatar
Senior Member
Flag Adelaide
Thanks Meter: 184
i don't think so, but could be wrong
14th August 2013, 05:30 PM |#6914  
Flag Wolverhampton
Thanks Meter: 4
64 bit
Originally Posted by CLShortFuse

For you linux users:
To get ADB working:
Install these libraries:
apt-get install lib32ncurses5
apt-get install lib32stdc++

If you run ubuntu, see this:

Install Mono
apt-get install mono

Install WinForms 2.0 for Mono
apt-get install libmono-winforms2.0-cil

Mark adblinux as executable
chmod 755 adblinux

Open application with mono:
For v1.5.1, it has to be launched from the same working directory as adblinux, so open terminal, browse to the folder and type
sudo mono SuperOneClick.exe

In the next release, I'll make sure I fix the "working directory" problem so you can just right on SuperOneClick.exe, hit "Open with other application" and select mono

Are the above packages still applicable for 64 bit OS (e.g. in Ubuntu Precise 64 bit)?
The Following User Says Thank You to johnaaronrose For This Useful Post: [ View ] Gift johnaaronrose Ad-Free
17th August 2013, 10:41 AM |#6915  
Senior Member
Thanks Meter: 29
works on 4.1.1?
17th August 2013, 11:29 AM |#6916  
kingvortex's Avatar
Senior Member
Flag Nottingham
Thanks Meter: 3,990
Originally Posted by phillixSE-W

works on 4.1.1?


Sent from my C6603 using Tapatalk 4
17th August 2013, 03:39 PM |#6917  
deetailed's Avatar
Senior Member
Thanks Meter: 48
Succeeded rooting LG Optimus One on GB 2.3.3.v20g using SuperOneClick 2.3.3 today.
19th August 2013, 04:51 PM |#6918  
Junior Member
Thanks Meter: 1
download version available
The file for SuperOneClick version 2.3.3 in not available?
The Following User Says Thank You to jose.anjos For This Useful Post: [ View ] Gift jose.anjos Ad-Free
19th August 2013, 05:59 PM |#6919  
JackH's Avatar
Thanks Meter: 8
SuperOneClick version 2.3.3 SuperOneClickv2.3.3-ShortFuse
The Following 7 Users Say Thank You to JackH For This Useful Post: [ View ] Gift JackH Ad-Free
19th August 2013, 11:40 PM |#6920  
Brokn.Down's Avatar
Senior Member
Thanks Meter: 223
Originally Posted by JackH

SuperOneClick version 2.3.3 SuperOneClickv2.3.3-ShortFuse

Thanks!!!! Omg, i'm also thinking to make a mirror pff!

Edit: Mirror to for SuperOneClick version 2.3.3

The Following 4 Users Say Thank You to Brokn.Down For This Useful Post: [ View ] Gift Brokn.Down Ad-Free
24th August 2013, 10:26 AM |#6921  
Flag karachi
Thanks Meter: 5
galaxy sl root
First thanks for this ! when i run super one click it stuck at step 7 saying wait for device !
Thread Closed Subscribe to Thread

2.2, galaxy, galaxy s brazil, galaxy y s5360, root, superoneclick, uckb2, z4root
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes