Remove All Ads from XDA

[Q] LG MS910 ZVD to ZVE update lost data service

2 posts
Thanks Meter: 0
By prysmatyk, Junior Member on 8th July 2013, 04:58 AM
Post Reply Email Thread
First allow me to say that I wish my first post was not a question, but a helpful comment to someone who needs it...yet trouble has found me and I can't seem to figure this out on my own and really need someone who has the skills and experience.

I know the phone is OLD and should be retired as it is nearing the EOL of its' technology, but I just can't afford to spend the money on a new one right now.

History of the phone is:

Bought new in late 2011, carrier Metro PCS, rooted on the second day of ownership.

Rom'd on the third day with GSE, used that for a while then went over to Black Plague.
Used phone this way for the entire time.

Always kept drivers installed on my Windows PC, 7x64.

A little over a week ago I had some driver issue which caused me to re-download the drivers. After I re-installed them I connected the phone and ran the LGMST. It brought me from the ZVD to ZVE without incident.
Phone has not had data service since.

I phoned Metro PCS distributor help line at 800 901 6266 and spoke to someone who tried to help a bit. They did an OTA push then had me try to re-provision the phone with the *228, no go...

I checked through the web for help, reading many posts about APNs, using Any Cut, located my access pin for the service menu. (didn't make any changes for fear of making things worse)

Then I brought the rooted phone into a Metro store I frequent and asked one of the associates who does this stuff on the side to help me out. He spent about fifteen minutes with the phone and told me he couldn't figure out why it wasn't working.

When I got home, I emailed PG about the issue hoping he could offer some advice. He told me to try TOT downgrading. He provided a few links and I set out to DG with TOT.
The LGNPST didn't install. (received error code 2203) tried a couple other downloads of the LGNPST but all fail with the same error. (I am admin, took ownership of files, edited security of folders as described in some forums from Microsoft about the error code and even tried letting windows install with compatibility settings, but darn thing just won't install)

I then figured I'd try un-rooting and a factory reset. t un-rooted fine and reset to stock, but still not an iota of data 4g,3g, or 1g to be found. (everything else works fine)

I then re-rooted the phone and tried L-Drifta's rom for ZVD Number Two.
It installed fine and works good, except for YouTube force closing all the time, but still no data service.

Does anyone have any idea what happened to this phone? If not, then how about someone helping out with how to manually program the radio part of the phone for service.

Thanks to everyone

10th July 2013, 12:40 AM |#2  
OP Junior Member
Thanks Meter: 0
CDMA Only selected
Update - - -

So I mustered up the nerve to mess with the network settings in the Metro hidden menu and changed it from CDMA & LTE Hybrid mode to CDMA only and have 3G back, but when I change it to LTE or keep it in Hybrid Mode I loose all data service.

I know I shouldn't keep playing around with the settings, but I just can't leave it alone now that I made some progress. It's like a gnat that I gotta keep swatting until it is gone for good.

Anyone have suggestions for getting my 4G service back?
14th September 2013, 04:34 AM |#3  
Junior Member
Thanks Meter: 0
Phone LG MS910 losing 4G and switching to 3G then no data at all!
Device: LG MS910
Carrier: MetroPCS
Issue: No data

I have a cardinal rule with my phone: "Never use WiFi". WiFi networks are bay nature unsecure. I went to Starbucks and decided to connect to WiFi since I only had 1 bar. The area had poor network coverage.

Now my phone starts in 4G, goes to 3G, then no data after that. 5 minutes later the 3G returns. Data speeds are ZERO!

I've been with Metro long enough to know 1xRTT is faster than ZERO data. Did I get an sms trojan? Is MetroPCS messing with the network with no notification to customers?

For data, the LG MS910 has CDMA (1XRTT, EDVO) and LTE (4GLTE) radios. Why is the 3G icon appearing? The LG MS910 on MetroPCS technically isn't capable of T-Mobile's HSPA+ which uses a GSM signal. Regardless if T-Mobile and MetroPCS have merged, T-Mobile is a GSM carrier and therefore MetroPCS customers wouldn't benefit from T-Mobile's HSPA+ network anyway.

Bottom line: Something isn't right. Any ideas?

Anxiously awaiting the bloatwarefree Nexus 5.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes