FORUMS

[Kernel][TW][3.4.66][Google-Edition][V19][GCC 4.8][Fade-led][Sound][Intelli-plug]

882 posts
Thanks Meter: 2,604
 
By ausdim, Senior Member on 28th June 2013, 10:22 AM
Post Reply Email Thread
18th September 2013, 09:38 AM |#1591  
Account currently disabled
Flag Rotterdam
Thanks Meter: 300
 
Donate to Me
More
Phone turned off ... http://db.tt/2u5YQK8d

Sent from my GT-I9505 using XDA Premium 4 mobile app
The Following User Says Thank You to coolnessQ For This Useful Post: [ View ] Gift coolnessQ Ad-Free
18th September 2013, 10:54 AM |#1592  
Dijkstra88's Avatar
Senior Member
Flag IJsselstein
Thanks Meter: 323
 
More
Using version 17.1 now for about 12 hours. No reboots and I noticed less lags. Keep up the hard work Audism. Hopefully you add the GPU uv/oc like KT kernel at your app manager in future release.
The Following User Says Thank You to Dijkstra88 For This Useful Post: [ View ] Gift Dijkstra88 Ad-Free
18th September 2013, 11:25 AM |#1593  
ausdim's Avatar
OP Senior Member
Thanks Meter: 2,604
 
Donate to Me
More
Quote:
Originally Posted by coolnessQ

I had a random reboot http://db.tt/2u5YQK8d was talking on whatsapp touched home button and pressed the power button to turn of my screen bam it reboot using latest kernel

Sent from my GT-I9505 using XDA Premium 4 mobile app


Quote:
Originally Posted by coolnessQ

Phone turned off ... http://db.tt/2u5YQK8d

Sent from my GT-I9505 using XDA Premium 4 mobile app

Test kernel 17.2:

I make some changes to fix kernel panic when screen goes off. (Please test it)

Thanks
The Following 12 Users Say Thank You to ausdim For This Useful Post: [ View ] Gift ausdim Ad-Free
18th September 2013, 12:23 PM |#1594  
munkustrap's Avatar
Senior Member
Flag Shanghai
Thanks Meter: 57
 
More
Exclamation
Quote:
Originally Posted by ausdim

Test kernel 17.2:

I make some changes to fix kernel panic when screen goes off. (Please test it)

Thanks

Finally the lag when scrolling in launcher and app drawer is almost gone. Bravo!

The only thing left is lag in Chrome, but also much better than last version. And I found a thing typing this post: can't move the cursor to where I need by touchscreen.

EDIT:After 2 hours including charging, lag is back as 17.1 again...
18th September 2013, 12:28 PM |#1595  
Senior Member
Thanks Meter: 83
 
More
after flashing v17.2, the folder came back again...



Sent from my GT-I9505 using Tapatalk 2
18th September 2013, 01:11 PM |#1596  
tango280581's Avatar
Senior Member
Flag sutton in ashfield
Thanks Meter: 71
 
More
Quote:
Originally Posted by loomis

after flashing v17.2, the folder came back again...



Sent from my GT-I9505 using Tapatalk 2

Check me out I've got it 4 times..... Always got to go one better lol

Sent from my GT-I9505G using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1379506278338.jpg
Views:	444
Size:	59.0 KB
ID:	2265896  
18th September 2013, 01:24 PM |#1597  
nagato86's Avatar
Senior Member
Flag Casalbordino
Thanks Meter: 42
 
More
here is my last_kmsg

spontaneously restart after shutdown screen

V17.1 kernel installed yesterday
The Following User Says Thank You to nagato86 For This Useful Post: [ View ] Gift nagato86 Ad-Free
18th September 2013, 01:33 PM |#1598  
ausdim's Avatar
OP Senior Member
Thanks Meter: 2,604
 
Donate to Me
More
Quote:
Originally Posted by nagato86

here is my last_kmsg

spontaneously restart after shutdown screen

V17.1 kernel installed yesterday

Please try kernel V17.2 and report back if the problem exist.

Thanks
The Following 3 Users Say Thank You to ausdim For This Useful Post: [ View ] Gift ausdim Ad-Free
18th September 2013, 02:28 PM |#1599  
nfsmw_gr's Avatar
Senior Member
Flag Salamina,Greece
Thanks Meter: 1,926
 
More
Quote:
Originally Posted by loomis

after flashing v17.2, the folder came back again...

Sent from my GT-I9505 using Tapatalk 2

Quote:
Originally Posted by tango280581

Check me out I've got it 4 times..... Always got to go one better lol

Sent from my GT-I9505G using XDA Premium 4 mobile app

Guys, there really should be something wrong with your sd card.
I've been using ausdim since v13 and been testing around 40+ beta's of v17 and I never had this issue, even with the final v17 or v17.1 or the latest v17.2.
The LOST.DIR directory is where the corrupted files found in disk check go, and if you have lots of files in LOST.DIR or multiple LOST.DIR directories I got some bad news for you...
Maybe it's time to claim a new card If you warranty is valid, or buy a new one if it's not.
The Following 2 Users Say Thank You to nfsmw_gr For This Useful Post: [ View ] Gift nfsmw_gr Ad-Free
18th September 2013, 03:12 PM |#1600  
cobra11111's Avatar
Senior Member
Thanks Meter: 391
 
More
I use ausdim from version 1 and I've never had problems,
Best Kernel for S4
The Following User Says Thank You to cobra11111 For This Useful Post: [ View ] Gift cobra11111 Ad-Free
18th September 2013, 03:45 PM |#1601  
Account currently disabled
Flag Rotterdam
Thanks Meter: 300
 
Donate to Me
More
Quote:
Originally Posted by nfsmw_gr

Guys, there really should be something wrong with your sd card.
I've been using ausdim since v13 and been testing around 40+ beta's of v17 and I never had this issue, even with the final v17 or v17.1 or the latest v17.2.
The LOST.DIR directory is where the corrupted files found in disk check go, and if you have lots of files in LOST.DIR or multiple LOST.DIR directories I got some bad news for you...
Maybe it's time to claim a new card If you warranty is valid, or buy a new one if it's not.

Lolwut i have this sd card for almost 2 months now 32GB, my 16GB do i had for 3 months and was working correctly no errors and this new sdcard is somehow giving me sh!t ???

Sent from my GT-I9505 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes