FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ROM][10-26-13]Homemade CM 10.2 with cherry picks ~ Working IR/USB OTG support

5,680 posts
Thanks Meter: 1,904
 
By david279, Senior Member on 11th September 2013, 04:26 PM
Post Reply Email Thread
6th October 2013, 03:54 AM |#141  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Got a build uploading that probably fixes the apn disconnect issue.
The Following 8 Users Say Thank You to david279 For This Useful Post: [ View ] Gift david279 Ad-Free
 
 
6th October 2013, 03:56 AM |#142  
mrrogers1's Avatar
Senior Member
Flag NEEEEBRASKA
Thanks Meter: 2,521
 
More
Quote:
Originally Posted by david279

Got a build uploading that probably fixes the apn disconnect issue.

That right there would be swell! I'm finding it hard to walk away from CM.

Sent from my d3rpONE using Tapatalk 4
The Following User Says Thank You to mrrogers1 For This Useful Post: [ View ] Gift mrrogers1 Ad-Free
6th October 2013, 01:13 PM |#143  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
I'm uploading a new build with that updated Apn file. There's been more updates to the file.

Sent from my One using Tapatalk 4
The Following 3 Users Say Thank You to david279 For This Useful Post: [ View ] Gift david279 Ad-Free
6th October 2013, 10:34 PM |#144  
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by david279

I'm uploading a new build with that updated Apn file. There's been more updates to the file.

Sent from my One using Tapatalk 4

Is the new build purely APN changes? Since I flash over Ting APNs, could it still help me or no?
6th October 2013, 10:35 PM |#145  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Yea it's just the Apn file?

Sent from my One using Tapatalk 4
7th October 2013, 01:02 AM |#146  
mrrogers1's Avatar
Senior Member
Flag NEEEEBRASKA
Thanks Meter: 2,521
 
More
Quote:
Originally Posted by david279

I'm uploading a new build with that updated Apn file. There's been more updates to the file.

Sent from my One using Tapatalk 4

Anyone have luck flashing this new update? I have tried clean and dirty and after flashing I have no voice or data services. Restore my backup of the 9/3 build and everything is fine.

I can't image my upgrading of my recovery could have anything to do with this BUT it's the only thing that I've changed on my end since the last build.

Sent from my d3rpONE using Tapatalk 4
7th October 2013, 01:06 AM |#147  
Rimmir's Avatar
Senior Member
Flag Ann Arbor, MI
Thanks Meter: 153
 
More
Quote:
Originally Posted by mrrogers1

Anyone have luck flashing this new update? I have tried clean and dirty and after flashing I have no voice or data services. Restore my backup of the 9/3 build and everything is fine.

I can't image my upgrading of my recovery could have anything to do with this BUT it's the only thing that I've changed on my end since the last build.

Sent from my d3rpONE using Tapatalk 4

I remember having to set the phone to global mode in settings (under Mobile Networks) to get voice and data to work. That might fix your problem
The Following User Says Thank You to Rimmir For This Useful Post: [ View ] Gift Rimmir Ad-Free
7th October 2013, 01:25 AM |#148  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Quote:
Originally Posted by mrrogers1

Anyone have luck flashing this new update? I have tried clean and dirty and after flashing I have no voice or data services. Restore my backup of the 9/3 build and everything is fine.

I can't image my upgrading of my recovery could have anything to do with this BUT it's the only thing that I've changed on my end since the last build.

Sent from my d3rpONE using Tapatalk 4

I got another build in about to throw up.

Sent from my One using Tapatalk 4
7th October 2013, 01:43 AM |#149  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
Quote:
Originally Posted by gullu101

I remember having to set the phone to global mode in settings (under Mobile Networks) to get voice and data to work. That might fix your problem

That won't work. I was swapping out some builds and cleaning up so you very well could have a bad download. I'll post a md5 when its done uploading.

Sent from my Nexus 7 using Tapatalk 4
The Following User Says Thank You to david279 For This Useful Post: [ View ] Gift david279 Ad-Free
7th October 2013, 02:00 AM |#150  
david279's Avatar
OP Senior Member
Flag New Orleans
Thanks Meter: 1,904
 
Donate to Me
More
39e9e32ec14db0daf46b7462f2aa0bcd md5
The Following User Says Thank You to david279 For This Useful Post: [ View ] Gift david279 Ad-Free
7th October 2013, 02:29 AM |#151  
Senior Member
Thanks Meter: 79
 
More
Quote:
Originally Posted by mrrogers1

Anyone have luck flashing this new update? I have tried clean and dirty and after flashing I have no voice or data services. Restore my backup of the 9/3 build and everything is fine.

I can't image my upgrading of my recovery could have anything to do with this BUT it's the only thing that I've changed on my end since the last build.

Sent from my d3rpONE using Tapatalk 4

I flashed the 10/6 build and it seems much much better. Glad the APN crap is getting sorted out. It was starting to become a pain.

It looks like the actual build number is 10/5 when you look in the about phone menu.

IR works wonders as usual!

PSA the smart remote app is on sale for 6.99.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes