FORUMS
Remove All Ads from XDA

[ROM][BASE] 5.07.651.6 Stock - Rooted - Latest Supersonic OTA

20,000 posts
Thanks Meter: 22,614
 
Post Reply Email Thread
13th November 2013, 03:55 PM |#451  
Captain_Throwback's Avatar
OP Senior Member
Flag The Nothing
Thanks Meter: 22,614
 
10
Donate to Me
More
Quote:
Originally Posted by InSaNeO1488

I downloaded the throwback 2.3 flashed tge a2sd script and in terminal emulator when I run a2sd install still says sd card not mounted

You shouldn't have to run any script on Throwback-style. A2SD is already included. Are you sure you have a compatible EXT partition? EXT2 or EXT3, not EXT4, correct?
 
 
13th November 2013, 07:21 PM |#452  
vinman12's Avatar
Senior Member
Thanks Meter: 4,393
 
Donate to Me
More
first thing I would do is start over at this point.

back up your sd card to your pc.
reboot into recovery.
do a nandroid.
partition sd card to 1024 swap size 0
upgrade to ext3 from ext2.
then while still in recovery mount phone as usb
transfer your backed up sd card from your pc to your phone.
now unmount from usb.
now either flash the throwback style rom or 5.07.651.1 rom.
if you flash the throwback rom your done the a2sd will have done its
thing during flash.
if you flased the 5.07.651.1 then download the file captian posted today
rename it like he says in the post and put it in the root of your sd card
by that I mean just put it on the sd card not in any folder reboot the phone
and when it asks to update use the volume buttons to select yes.
when phone is done booting relocate that img file now on your sd card to a
folder or just simply remove it.
now the rom should be good to go to install a2sd.

hope this helps.

sorry to jump in CTP just trying to help out when I can.
thanks for the update btw I will be sure to cook t hat in the base I used on my stock build.
and give proper credits.
13th November 2013, 10:02 PM |#453  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 42
 
More
My sd card is upgraded to ext 4, will this not work on this rom? Does it have to be ext3?
13th November 2013, 10:06 PM |#454  
vinman12's Avatar
Senior Member
Thanks Meter: 4,393
 
Donate to Me
More
Yeah ext3, that's correct

Sent from my PC36100 using Tapatalk 2
13th November 2013, 11:35 PM |#455  
Senior Member
Flag Montrose, MI
Thanks Meter: 198
 
More
Quote:
Originally Posted by InSaNeO1488

My sd card is upgraded to ext 4, will this not work on this rom? Does it have to be ext3?

ext4 only works with the latest version of the underworld kernel. If you download that, and install it after installing the rom but before you reboot, you should be good to go.
The Following User Says Thank You to souleman For This Useful Post: [ View ] Gift souleman Ad-Free
13th November 2013, 11:45 PM |#456  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 42
 
More
Il give it a shot can you give me a link to the latest underworld kernel?
14th November 2013, 11:49 AM |#457  
InSaNeO1488's Avatar
Senior Member
Thanks Meter: 42
 
More
Quote:
Originally Posted by souleman

ext4 only works with the latest version of the underworld kernel. If you download that, and install it after installing the rom but before you reboot, you should be good to go.


Yep did exactly that and all works good
27th July 2019, 02:04 AM |#458  
Member
Thanks Meter: 1
 
More
hello. can you reupload files please ?
23rd August 2019, 07:41 AM |#459  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by armars

hello. can you reupload files please ?

Code:
https://project.altservice.com/issues/241
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes