FORUMS
Remove All Ads from XDA

[ROM][4.4.4][KTU84P][Stable] SlimKat - T0lte-[Build 8][+Weeklies]

10,629 posts
Thanks Meter: 14,541
 
By prbassplayer, Inactive Recognized Developer / Retired Forum Moderator on 16th November 2013, 07:42 AM
Post Reply Email Thread
19th November 2013, 10:05 PM |#21  
Senior Member
Thanks Meter: 11
 
More
i have tethering issue.
20th November 2013, 02:08 AM |#22  
prbassplayer's Avatar
OP Inactive Recognized Developer / Retired Forum Moderator
Flag Mayagüez
Thanks Meter: 14,541
 
Donate to Me
More
Quote:
Originally Posted by jkd

i have tethering issue.

So insightful...

Sent from my Nexus 4 using Tapatalk
20th November 2013, 07:54 AM |#23  
prbassplayer's Avatar
OP Inactive Recognized Developer / Retired Forum Moderator
Flag Mayagüez
Thanks Meter: 14,541
 
Donate to Me
More
New build is up
- working camera
- big update to kernel
- No longer using egl hack
- global power menu in settings (check it out....a new slim unique feature I just programmed yesterday to our liking)
- media scanner behaviour (as well a slim unique ported over feature)
- turn off camera shutter sound
- possibility to turn of wifi thether over notification
- improve scrolling cache
- speed up statusbar
- don't wackup when device is plugged on charger
- tons of fixes we had in 4.3 we ported over into 4.4 which google still missed
- all mms/sms features are back
- settings got a lot love....maybe not directly noticable...but a lot changed there
as reference see: https://github.com/SlimRoms/packages...66a7211b4b8379
- major system core updates
- and a lot minor stuff and for sure here and there I missed a commit/feature to mention...to much is changing at the moment lol
- aaaah and our themer as well did again same UI tweaks to get google UI finished like they thought it
- new gapps

As always use report and provide logs.

Cheers
The Following 5 Users Say Thank You to prbassplayer For This Useful Post: [ View ] Gift prbassplayer Ad-Free
20th November 2013, 07:54 AM |#24  
prbassplayer's Avatar
OP Inactive Recognized Developer / Retired Forum Moderator
Flag Mayagüez
Thanks Meter: 14,541
 
Donate to Me
More
New build is up
- working camera
- big update to kernel
- No longer using egl hack
- global power menu in settings (check it out....a new slim unique feature I just programmed yesterday to our liking)
- media scanner behaviour (as well a slim unique ported over feature)
- turn off camera shutter sound
- possibility to turn of wifi thether over notification
- improve scrolling cache
- speed up statusbar
- don't wackup when device is plugged on charger
- tons of fixes we had in 4.3 we ported over into 4.4 which google still missed
- all mms/sms features are back
- settings got a lot love....maybe not directly noticable...but a lot changed there
as reference see: https://github.com/SlimRoms/packages...66a7211b4b8379
- major system core updates
- and a lot minor stuff and for sure here and there I missed a commit/feature to mention...to much is changing at the moment lol
- aaaah and our themer as well did again same UI tweaks to get google UI finished like they thought it
- new gapps

As always use report and provide logs.

Cheers
The Following 3 Users Say Thank You to prbassplayer For This Useful Post: [ View ] Gift prbassplayer Ad-Free
20th November 2013, 03:13 PM |#25  
Gandicela's Avatar
Senior Member
Flag Singapore
Thanks Meter: 705
 
More
[QUOTE=marcyspark;47611857]With version from 16 November I have everything running fine except for proximity sensor in calls. Everything else is great. FWIW I'm in UK on EE 4gee using Dalvik (for now due to compatibility of many apps).

Sent from my GT-N7105 using XDA Premium 4 mobile app

---------- Post added at 10:11 AM ---------- Previous post was at 10:10 AM ----------

Quote:
Originally Posted by Cgkingpin


Try a different modem

Sent from my GT-N7105 using XDA Premium 4 mobile app

Just to update, a different modem didn't help at all.
20th November 2013, 04:58 PM |#26  
Cgkingpin's Avatar
Member
Flag Orlando, FL.
Thanks Meter: 12
 
More
Just to update, a different modem didn't help at all.[/QUOTE]

^^^ STILL, Right There w/ You.
20th November 2013, 05:13 PM |#27  
prbassplayer's Avatar
OP Inactive Recognized Developer / Retired Forum Moderator
Flag Mayagüez
Thanks Meter: 14,541
 
Donate to Me
More
Guys use cwm. Tester with this problem has network on this build using latest cwm and newer baseband.

Sent from my Nexus 4 using Tapatalk
20th November 2013, 05:16 PM |#28  
Senior Member
Flag London
Thanks Meter: 35
 
More
[QUOTE=Gandicela;47655147]
Quote:
Originally Posted by marcyspark

With version from 16 November I have everything running fine except for proximity sensor in calls. Everything else is great. FWIW I'm in UK on EE 4gee using Dalvik (for now due to compatibility of many apps).

Sent from my GT-N7105 using XDA Premium 4 mobile app

---------- Post added at 10:11 AM ---------- Previous post was at 10:10 AM ----------



Just to update, a different modem didn't help at all.

It was worth a try. I have everything running great except for the proximity sensor. It worked briefly but now doesnt. I have tested it using Android Sensor tester and it is not registering a sausage. A big issue during phone calls unless I use bluetooth or turn the screen off during calls.

I was initially getting FCs with Clock but that was fixed by forcing the app to close then clearing the data.

Great work Slim! I had been waiting for Stock 4.3.... which is now here.... and which is now outdated by your fantastic work.
20th November 2013, 07:29 PM |#29  
Senior Member
Flag London
Thanks Meter: 35
 
More
Superuser doesn't allow RW access to system for some reason. Flashing SuperSU 1.69 zip from recovery seems to have resolved this.

Any thoughts / ideas of why this was the case or whether using SuperSU was a bad idea. It all appears fine at the mo.
20th November 2013, 08:51 PM |#30  
redrider54's Avatar
Senior Member
Flag GUAM, US
Thanks Meter: 114
 
Donate to Me
More
ypu need to go into SU settings (the app one, not built in) unclick "respect cm superuser settings" should work after that. It did for me.

Sent from my GT-N7105 using xda app-developers app
The Following User Says Thank You to redrider54 For This Useful Post: [ View ] Gift redrider54 Ad-Free
21st November 2013, 08:24 PM |#31  
Senior Member
Flag Iasi
Thanks Meter: 47
 
More
[QUOTE=gretschpr;47533728]
Quote:
Originally Posted by Cgkingpin


Cm11 is working great, everything works except for external SD Card...cell signal and camera are working

Sent from my SGH-T889 using XDA Premium 4 mobile app

Regarding signal issue I recommend using the latest CWM when flashing. I got the same problem when using TWRP but with latest CWM, I managed to have signal.

EDIT: This is the first time I have installed Slim ROMs so I was wondering, is it a way to change the dpi? Everything appears kind of small. Thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes