FORUMS
Remove All Ads from XDA
Honor 9 Lite

Official AT&T 4.3 Update is here!

103 posts
Thanks Meter: 18
 
By wilsonhuang, Senior Member on 17th December 2013, 06:27 PM
Post Reply Email Thread
20th December 2013, 01:59 AM |#121  
Jspex's Avatar
Senior Member
Thanks Meter: 197
 
More
Quote:
Originally Posted by seanzscreams

im sorry it was dev block 10 not 1

it should be about 20 mbs




a) adb shell
b) su
c) dd if=/dev/block/mmcblk0p10 of=/sdcard/modem.bin
d) exit
e) exit

No problem, I'll pull it when I get back to my computer. Probably about 30 min give or take.

Sent from my SAMSUNG-SGH-I317 using xda app-developers app
The Following 2 Users Say Thank You to Jspex For This Useful Post: [ View ] Gift Jspex Ad-Free
 
 
20th December 2013, 02:01 AM |#122  
perez6991's Avatar
Senior Member
Santa Ana
Thanks Meter: 55
 
More
Quote:
Originally Posted by dnanj

Ah..sorry bout that...like I said, I couldn't remember for sure which update that was.

Sent from my SAMSUNG-SGH-I317 using xda app-developers app

No prob dude. Ill just keep using the MJ4 leak until our devs make a rom.
20th December 2013, 02:14 AM |#123  
teslafied's Avatar
Member
Thanks Meter: 6
 
More
Red face
Quote:
Originally Posted by flymacs

I did pretty much the same thing with the same result...no wifi. I followed the instructions on SkyNote's forum (2nd post) for ATT installs and flashed this file from their dev-host: http://d-h.st/OYC

I flashed the file using Odin. Rebooted. Still no wifi. Turned on Airplane mode. Waited 60 seconds. Turned off Airplane mode. Wifi now works. Not sure if I should have tried this first, but I had good results.

Good luck, hope this helps

flymacs, thank you so much!!!! I saw that thread but was afraid to try anything, thinking I'd just make things worse. I flashed the file you suggested. Wi-Fi started working as soon as it rebooted. I didn't have to wait a minute or mess with airplane mode.

I read a few threads back that some people are using CF-Auto-Root on this 4.3 OTA successfully. Perhaps I'l give that a try as soon as I get the itch. Hopefully more people will confirm their results.
20th December 2013, 02:24 AM |#124  
justforgot's Avatar
Senior Member
Thanks Meter: 147
 
Donate to Me
More
Sorry guys. I been reading some news that att note 2 4.3 update is released but my device is still on 4.1.2 and i see no update available.
No ota or kies. What should i do.
20th December 2013, 02:28 AM |#125  
Jspex's Avatar
Senior Member
Thanks Meter: 197
 
More
88 megs? its fricken huge so its taking a min to upload but ill have it here soon.
The Following User Says Thank You to Jspex For This Useful Post: [ View ] Gift Jspex Ad-Free
20th December 2013, 02:28 AM |#126  
Senior Member
Paso Robles, CA
Thanks Meter: 31
 
More
Quote:
Originally Posted by teslafied

flymacs, thank you so much!!!! I saw that thread but was afraid to try anything, thinking I'd just make things worse. I flashed the file you suggested. Wi-Fi started working as soon as it rebooted. I didn't have to wait a minute or mess with airplane mode.

I read a few threads back that some people are using CF-Auto-Root on this 4.3 OTA successfully. Perhaps I'l give that a try as soon as I get the itch. Hopefully more people will confirm their results.

Glad it's working, but the thanks go to the people that put it together.

I also rooted with CF-Auto-Root with no problems. I manually installed SuperSU (Play Store). When I launched SuperSU, it disabled Knox and I've been enjoying this update ever since.
20th December 2013, 02:37 AM |#127  
Member
Thanks Meter: 5
 
More
Well I didn't do anything but come home and use my home wifi..apparently this one works perfectly. ..maybe it was a real router issue at work, but our remote building didn't have a single complaint today... well I'm on 4.3 Knox disabled rooted with X posed framework. OS feel nice.
20th December 2013, 02:40 AM |#128  
seanzscreams's Avatar
Retired Recognized Developer
Atlanta
Thanks Meter: 12,769
 
Donate to Me
More
actually even better and easier if you have the ota .... mk6 installed
and got it through the ota update process
and rooted
and have recovery installed

please make a backup of modem and boot
and upload it pretty please


twrp or philz should give you the option under advanced backup
The Following 3 Users Say Thank You to seanzscreams For This Useful Post: [ View ] Gift seanzscreams Ad-Free
20th December 2013, 02:41 AM |#129  
Jspex's Avatar
Senior Member
Thanks Meter: 197
 
More
Quote:
Originally Posted by seanzscreams

actually even better and easier if you have the ota .... mk6 installed
and got it through the ota update process
and rooted
and have recovery installed

please make a backup of modem and boot
and upload it pretty please


twrp or philz should give you the option under advanced backup


Modem

Boot

Both taken from ota i317ucubmk6
The Following 7 Users Say Thank You to Jspex For This Useful Post: [ View ] Gift Jspex Ad-Free
20th December 2013, 02:59 AM |#130  
mataflakitas's Avatar
Senior Member
Flag nuevo leon
Thanks Meter: 805
 
More
Quote:
Originally Posted by seanzscreams

actually even better and easier if you have the ota .... mk6 installed
and got it through the ota update process
and rooted
and have recovery installed

please make a backup of modem and boot
and upload it pretty please


twrp or philz should give you the option under advanced backup

Thanks seanz you hard work....😆
20th December 2013, 06:03 AM |#131  
seanzscreams's Avatar
Retired Recognized Developer
Atlanta
Thanks Meter: 12,769
 
Donate to Me
More
Quote:
Originally Posted by Jspex

Modem

Boot

Both taken from ota i317ucubmk6

thank for this big time


any chance you can dump your tombstone and param.bin

ill get the mount points if they don't exists in twrp
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes