Remove All Ads from XDA

trouble with Recovery

539 posts
Thanks Meter: 143
By Landara, Senior Member on 3rd January 2014, 10:29 PM
Post Reply Email Thread
I am trying to help my friend root and put CM11 on his LG G2 ATT. I have it rooted now, but I tried to install Recovery and it did not work. I then tried to flash it with RomManager from within the app, it says it is correctly flashing(at least there is no error) but when I reboot into recovery I see this error briefly followed by black screen and lockup. I have to hold down power button to get it to reboot normally. I have no recovery at all now it seems. And I don't know how to get into Fastboot on his phone either. Any help would be awesome! I am attaching the error.
Attached Thumbnails
Click image for larger version

Name:	error.jpg
Views:	352
Size:	55.8 KB
ID:	2492298  
3rd January 2014, 11:09 PM |#2  
Landara's Avatar
OP Senior Member
Flag Brunswick, GA
Thanks Meter: 143
I *think* after google search that I may need to manually unlock the bootloader. I was able to root just fine without doing that, but I don't see any post anywhere about how to unlock my bootloader. How do I do this? I've done it on my Nexus devices before but never this phone.
4th January 2014, 12:09 AM |#3  
Senior Member
Flag Finland
Thanks Meter: 169
Currently there is no way to unlock the bootloader, but instead you need a lokified recovery. The recovery you flashed isn't lokified, I'd recommend to follow this guide:
It should also works if you want to use cwm instead
Sent from my LG-D802 using XDA Premium 4 mobile app
4th January 2014, 01:39 AM |#4  
zekurosu's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 414
use flashify app.. much easier
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes