Remove All Ads from XDA
Honor View 10

Rooting Micromax Canavas HD on Ubuntu 12.04 LTS

1 posts
Thanks Meter: 0
By MadHatter03, Junior Member on 4th January 2014, 07:53 AM
Post Reply Email Thread
Hello folks, this is my first post on this wonderful site!! I am trying to Root my Micromax Canavas HD. I am new to rooting and infact the "Operating system" perspective of android, although I am an experienced App developer for the same platform. Right now I am stuck with Flash Tool not able to recognize my device. When I run lsusb on my terminal prompt, my device is correctly displayed, however when I run lspci I cannot see my device. Clearly I am missing the "Drivers" part for my device. What steps need to be taken in order to achieve root on Ubuntu? Where do I find the drivers? I tried searching around Google and XDA but I found only bits and pieces which never connect.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes