Remove All Ads from XDA
Honor 9 Lite

[Q] Trouble with rumrunner 0.5.0 and One Max model:HTC0P3P7 device:t6whl

2 posts
Thanks Meter: 0
By greydov, Junior Member on 4th January 2014, 05:02 AM
Post Reply Email Thread
This is as far as I get with rumrunner (

must sanitize, skunky rum is nasty
hold please............................................ ..
Rebooting into bootloader (again)
Waiting for fastboot (8/120)
FATAL: Download updated package at www_rumrunner_us
Press ENTER to exit

I replaced the dots in the web address on the FATAL line with underscores because I may not post urls apparently.
Here are the results when I type adb devices -l

SNWhichI'mNotDisclosing device product:sprint_wwe model:HTC0P3P7 device:t6whl

I've tried this on a couple of machines now.

On both:
I'm running Windows 7 SP1
I've turned off Windows Firewall
I've exited from Dropbox and Trend Micro antivirus

On the first computer (on which I put the most effort having only tried the second before I wrote this email... just in case)...
I went into msconfig and unchecked everything in the Startup Tab.
While running soju, looked at the packet filter on our external firewall which is set to allow all through outbound from this device but log the data and I didn't see any outbound traffic stopped.

Any more suggestions as to what I can check that would stop me at this portion of the program?
5th January 2014, 12:16 AM |#2  
OP Junior Member
Thanks Meter: 0
I ended up loading a linux box up and was able to get it working.
5th January 2014, 12:49 AM |#3  
Senior Member
Flag hammond
Thanks Meter: 14
Had same problem....disabled antivirus and firewall and worked beautifully

Sent from my HTC0P3P7 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes