Remove All Ads from XDA

RECOVERY problem! my button "volup" not working, HELP!

1 posts
Thanks Meter: 0
By daftirck, Junior Member on 5th January 2014, 05:23 AM
Post Reply Email Thread
Hello everybody . first good night , and sorry for my English , so I bought a bike x recetemente ( though it came with a defect in the volume up button , not preucupei me because when holding the volup it increases ... ) , I did unlock the bootloader recently , however, in time to install a custom recovery , I need to select the recovery in fastboot mode , already tried to install CWM and TWRP , but both boot using the command " adb reboot recovery " ( in ANDROID ) it appears the android with the triangle red , I have done a factory reset ( android , not comand ) , reinstalled the stock recovery , but all appear red triangle , can someone help me ? I tried several commands no longer was functional , do not know if I did not install the CUSTOM RECOVERY wrong or if this is all happening because my volume button is in trouble and because it does not enter the recovery by fastboot mode

PS: also tried to hold the VOL UP button in the red triangle and in fastboot

thank you, I am Brazilian , Brazilian case help me ..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes