Remove All Ads from XDA
Honor View 10

TWRP v2.6.3.0 Formated internal memory

54 posts
Thanks Meter: 4
By Mryella, Member on 5th January 2014, 02:08 AM
Post Reply Email Thread
hi guys,
So i was trying to install a 4.4.2 so i installed the new recovery and went to wipe dalvik and whatnot, however i accidentaly formatted my internal memory so all my roms dissapeared. Now i'm having trouble connecting it to my computer, the only way i can get the computer to recognize the phone in lgnpst is to put it in download mode i try to "start upgrade" but it fails at about 35%. It then tells me to try upgrade recovery but it always says i'm using the wrong model name or sn
for model:E971
Really stuck here guys, any help would be appreciated.
5th January 2014, 07:03 AM |#2  
OP Member
Flag winnipeg
Thanks Meter: 4
so i've narrowed it down to the fact that i need to use adb push to get a rom on my phone however i keep getting error closed when i try to push, i also tried sideload but it always says it cannot read
5th January 2014, 05:14 PM |#3  
OP Member
Flag winnipeg
Thanks Meter: 4
please help me out guys, i've tried it on both a mac and pc and keep getting the closed or unauthorized message
5th January 2014, 05:55 PM |#4  
OP Member
Flag winnipeg
Thanks Meter: 4
alright so i figured it out, even tho the phone said it was offline i was able to send stuff to it in sideload mode however the code string that was talked about through my research was not the same as what needed to be done. The string that needed to be sent was
For mac:
./adb sideload
For Windows:
adb sideload
that did the trick for me (be aware that once you sideload a file it installs it immediately so before sideloading i selected to wipe dalvik cache and voila my phone lives
The Following User Says Thank You to Mryella For This Useful Post: [ View ] Gift Mryella Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes