Remove All Ads from XDA

No Downloading mode

85 posts
Thanks Meter: 38
By dinomight, Member on 6th January 2014, 04:10 AM
Post Reply Email Thread
Ok so my current problem is that i can't get to recovery no can i get in to download mode. I did an odin flash that i think hosed the whole thing. Long story short:, pit file wrong, couldn't upload a new/proper pit, so i uploaded a image that was for the pit installed. It finally flashed sucessfully but upon next boot it won't boot. What's more of a problem is that i can get to the recovery/download option screen when booting, but if i go to recovery i get a black screen, if i go to download mode (which was my only prayer) it just reboots to the same download/recovery screen.

Ok , so i'm guessing i pretty much boned but in a last ditch effort i had to come here for help, Is there any way to get in to download mode that i'm unaware of or a fix for this. can it get it in to another mode like nvflash or fastboot or something. Really i just need any sort of help for resurrecting this device.It seems funny that i could get the option of two modes for recovery and i can't get to either. I figure if it can ask me a question the recovery should be that far up the chain.

Please someone help me out,
6th January 2014, 04:14 AM |#2  
OP Member
Thanks Meter: 38
I forgot to mention. this is for a i905/p4vzw,
I'm not sure how the wrong pit was installed(i just don't remember) but i kept trying to flash a pit that i downloaded from a working tablet. (it threw a bunch of errors trying), the pit never worked nor did installing rom, which is why i tried the other sys file (matching the pit installed)
6th January 2014, 06:18 AM |#3  
OP Member
Thanks Meter: 38
Progress .... or is it.
Ok so i didn't ever try this but i accidentally hit the wrong button and made progress. If i choose download mode, and then press volume down instead of volume up i get the odin screen. According to the options volume up is supposed to continue and volume down is supposed to restart. It looks like they are swapped. (i think). Now the problem is that even if i'm in download mode i can't get it recognized by the pc (doesn't show up in the device manager.) Any more tips?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes