Remove All Ads from XDA
Honor View 10

[Q] NGM wemove legend 2 JB Root

4 posts
Thanks Meter: 0
By ursal666, Junior Member on 4th January 2014, 12:37 PM
Post Reply Email Thread

I tried the method mentioned in "Root MANY ANDROID! [Upd 14.12.2013]"
I have a NGM wemove legend but when I installed adb drivers the manufaturer showed up as HTC (?)
I then performed root procedure using "option 3: OLD". All was apparently successful but when phone reboots superuser/root doesn't show up...

What should I try next?

Thank You in Advance
4th January 2014, 01:55 PM |#2  
OP Junior Member
Thanks Meter: 0
Also tried new-standard root (option 1)

and binary v18 normal mode: says it can't mount (are you root?)
6th January 2014, 05:43 PM |#3  
OP Junior Member
Thanks Meter: 0
I succedeed using Framaroot 1.8.1 (exploit boromir)
It didn't install SuperSu after root but I did it from Play Store
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes