Remove All Ads from XDA

Can't boot to anything but TWRP

4 posts
Thanks Meter: 1
By AmirOG, Junior Member on 7th January 2014, 04:10 AM
Post Reply Email Thread
So hello modders and fellow G padders.
So yesterday or last night I flashed Malludus ROM and it went ok but the keyboard kept quitting on me so in decided to try again and I downloaded the LG apps , Gapps and ROM from his locations ok no prob.
Did a wipe on TWRP latest version.
Now it will only boot into TWRP no matter what I do, I've tried downloaded mode w/ the PC suite and get a 43 code error.
I can still boot into TWRP so I prepared a SD card and tried to flash and nothing but back to TWRP the funny thing tho is as I mount my SD card and continue to flash the data size on my SD card gets larger as if I'm flashing it to the SD card.
So I copied and pasted to the internal memory and get failed flashes.
Neededing guidance .
Never have used Adb from command prompt but will now if someone can link me to a good tutorial.
Thanks again Modders and Gpadders.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes