Remove All Ads from XDA

[Q] After installing CM10.2 - No Service but have IMEI

1 posts
Thanks Meter: 0
By Dynamic2012, Junior Member on 7th January 2014, 05:11 AM
Post Reply Email Thread
Hello Everyone. I've searched XDA and the net high and low trying to figure out what is going on here, but it has come time to post. Hopefully someone can point me in the right direction.

Bought my S3 from T-Mobile a few years ago, have installed a number of roms on it, but most recently updated to CM 10.2. I started having boot issues (phone would stop booting after a couple of restarts, not a sudden death syndrome phone, BTW). After using ODIN to load on root66-UVUEMJC (tmobile 4.3), and running into more issues, I ended up loading Stock 4.3 from Kies (yes, I realize this is a horrible mistake now).

That got me on my feet again, I used ODIN to install clockworkmod rom manager, then re-installed CM10.2. It was at this point where I noticed that I no longer had cellular network connectivity anymore. I've tried another t-mobile SIM in my phone to make sure it wasn't that, and it had the same problems:

On startup, my phone will connect to the cellular network and fill in all the fields under Status (including IMEI), but after a minute or so, I loose that and the device goes to "No Service". Nothing I've tried has been able to get this fixed. I have attempted to flash the latest modem as well with no luck.

As mentioned, any help would be greatly appreciated on what to look for / do to get this thing working so I don't have to drop a load on a new phone.

Thank you!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes