Remove All Ads from XDA
Honor 9 Lite

[Q] Decrypt not using Odin Stock firmware?

17 posts
Thanks Meter: 2
By lettereleven, Junior Member on 7th January 2014, 05:34 AM
Post Reply Email Thread
I stupidly encrypted my Galaxy s4 (i337M MDJ band). I need to decrypt!

I know the best way is to reflash a stock rom. Problem is that I cannot revert to any stock firmware. Tried 4.2.2 and 4.3. Make sure they were both the correct model, band, and carrier. No luck. Odin failed every time.

As an alternative, I tried using every possible wipe listed in TWRP, (caches, system, data, sd, etc), its still encryped.

Is there any way to nuke the hell out of the storage? That way, I could TWRP, root, and flash a rom.

Frustrated. Please help.

7th January 2014, 06:18 AM |#2  
graydiggy's Avatar
Senior Member
Flag Bryan, TX
Thanks Meter: 2,759
Donate to Me
Did you try a different post on your computer or a different cable? Did you try reinstalling the drivers?

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
7th January 2014, 07:43 AM |#3  
OP Junior Member
Flag Vancouver
Thanks Meter: 2
I did try another cable, but didnt try changing drivers.
My drivers had always worked in the past, so I figured I should not mess with it.
But I guess at this point, I dont have much else to lose.

Off I go looking for driver updates.

Thanks very much!
7th January 2014, 08:46 AM |#4  
OP Junior Member
Flag Vancouver
Thanks Meter: 2
Stock Recovery- better to decrypt than TWRP
I learned that the stock recovery tool works (a lot) better at nuking encryption than TWRP. I flashed the stock recovery alone, then did a factory wipe. That FINALLY got rid of the encryption.

Now I can either flash on a custom rom or go back to stock. At least I am no longer stuck.

That was 6 hours of irritation. Hopefully, someone finds post and it helps them out of a bind.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes