Remove All Ads from XDA

[Q] Boot problem with SGS I9000

3 posts
Thanks Meter: 1
By Rototeror, Junior Member on 7th January 2014, 01:34 PM
Post Reply Email Thread
I simply checked my phone to see it's off. It was a regular view, as before on the nightly of CM11 I had that all the time. The thing is, I am with CM10.2 and with a CM kernel now, as 11 wasn't stable. Anyway, when I started the phone it showed me the regular I9000 and Galaxy S boot image, and the second (I think) it tried to boot the kernel, it just went completely off. This repeats whenever I try to boot it. I haven't tried anything but going to recovery, which obviously didn't work and trying to go into Download mode. Whatever the solution is, I don't want to factory reset it by some way, but it's okay if there is no solution.
Thanks in advance.

Samsung Galaxy S i9000
7th January 2014, 01:44 PM |#2  
Senior Member
Thanks Meter: 17
Unfortunately your device could have been soft-bricked.

This guide might help you: [GUIDE][UNBRICK] Downgrade-Upgrade across ROMs [i9000][VIDEO]

When flashing, make sure you have a good data cable, both your laptop and phone are fully charge and nothing would interrupt the download progress.
The Following User Says Thank You to c-droid For This Useful Post: [ View ] Gift c-droid Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes