Remove All Ads from XDA

Problem flashing HellFire/ or CM

516 posts
Thanks Meter: 33
By mak213, Senior Member on 7th January 2014, 11:37 AM
Post Reply Email Thread
I keep getting this error when trying to flash latest Hellfire 801, or CM 11 rom

This Package is for "d801" devices; this is a "g2".
E:Error executing updater binary in zip '/sdcard/Hellfire'
Error flashing zip '/sdcard/HellFire'

Im on Stock rom Tmobile 801 rooted w/ twrp

i tried updating twrp it seemed like it worked perfectly but i reboot recovery and it still says ?
7th January 2014, 12:59 PM |#2  
Senior Member
Flag Gallneukirchen
Thanks Meter: 17
try to get the zip.file of twrp, i had issures with the img file. flash it in twrp
7th January 2014, 03:27 PM |#3  
Life Engineer's Avatar
Senior Member
Flag Jounieh
Thanks Meter: 272
I really really dunno why people use this TWRP. It's nothing but issues.
Flash this! Best one!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes