Remove All Ads from XDA

[Q] Help, unloked bootloader, Unknown Device even at bootloader, no usb.

4 posts
Thanks Meter: 0
By massterlee, Junior Member on 6th January 2014, 04:55 AM
Post Reply Email Thread
Hello, thanks for your time, I need Help. I have been reading the whole day with no results.

1. what i have: I have the Atrix hd from AT&T sim unlocked, bootloader unlocked, CWM v6.0.2.8, it charges by using bp tools while connected to usb charger. now it is 100%.

2. the problem. I canĀ“t make it go up, it can get to fastboot and CWM, when I try to make it start normally it goes to the bootloader unlocked screen and stays there then turn off and goes to the same screen again, when I connect it to the pc while it's off it then turn on to the fastboot and the pc recognizes it as unknown device , the fastboot says.

AP Fastboot Flash Mode (S)
10.9B(*) (sha-2e68372, 2012-11-17 23-33-08)
eMMC Info: Size 8GB

Device is UNLOCKED, Status Code: 3

Battery OK

Transfer Mode:
USB Connected

Fastboot Reason: Flash Failure

else I can go there by using the +, - and Power button, and selecting Fastboot, and it changes the

USB Connected -> Connect USB

Flash Failure -> Menu Selected.

if i connect to the pc it says nothing, I have tried with different PCs and usb cables, also I tried using "Fastboot Reboot"? on my father's Atrix 2 with the same cable and it worked.

I can not mount /data or /sdcard, but i can mount the xternal sdcard.

I have been looking for a for the Atrix HD, but nothing found, also the Atrix HD is not supported by the kitchen, it is to flash stock JB with CWM.

how i got there?
first I Rooted, and unloked bootloader with myth tools, i was in Stock JB,
then I instaled CWM and flashed Pacman pac_mb886-nightly-20131222,
then flashed stock ICS with Myth,
then I started geting the Unknown Device and could'nt mount the phone on the pc, even in fastboot,
then flashed back pacman, but the problem kept going,
then tried flashing JB with Myth and manually using the CMD Fastboot and the script of flashing.bat in the myth and the phone died, it went fine until flashing modem from then on it said failed directory doesnt exist, or device not found, or too many links.

again thanks.

EDIT: Thanks for all of those who say my post, editing here to tell you how I managed to fix it.

first I went into CWM, then mount and format -> format data and data media, (Sdcard), something I didn't want, coz I lost all my data and bakups, but anyway i clicked it hopping it wouldnt function, but it did, wen I saw succes.
formated system, data, cache, dalvik, mounted external sd, and instaled pacman, and gaps, that i had there, then reset system now.
it went to fastboot reason flash failed, turned off.. vol + & - , star normally, it went to warning bootloader unlock and finally pacaman bootanimation, I saw glory.

Now I just have to fix the fastboot booting and the warning but reading ill get it.
7th January 2014, 11:35 AM |#2  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,640
Glad you got it working. You should also update to the latest cwm or Philz for recovery.
7th January 2014, 04:20 PM |#3  
Senior Member
Thanks Meter: 16
Yes, and you can install Philz Touch recovery zip from within CWM - then you can install the KK ROMs.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes