Remove All Ads from XDA
Honor View 10

[Q] kindle fire restore to root

3 posts
Thanks Meter: 0
By meetycheesy, Junior Member on 8th January 2014, 12:28 AM
Post Reply Email Thread
I've beeing trying to restore back to root without any luck..

1. I've tried the following link, but I get the blaze issue shown in the second link.

My understanding is this is due to my version of TWRP that was installed with FFF initially and so I needed to downgrade to an older version, but I haven't been able to.

3. I've tried this:
I had found some better instructions, but can't find that original link.

So step 3 looks like the best possiblity, but when it boots to fastboot, the kindle gets stuck at the blue kindle fire logo. I press the power button and change the boot again, but that seems to kick out of fastboot. ADB just sits there waiting for device after that.

4. I've tried this also, but after installing smirkit 2.8, i get a "the application smirkit (process com.cydeon.smirkit) has stopped unexpectly, please try again). I've tried multiple times without any luck.

Any help would be greatly appreciated!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes