Remove All Ads from XDA

[SOLVED] Nook Tablet 8GB SD Recovery 6.x.x

80 posts
Thanks Meter: 29
By soshite, Member on 8th January 2014, 01:42 AM
Post Reply Email Thread
I don't normally do this I just lurk around for my questions but this time I really give up. I have done plenty of work with 16 gb stuff, but never 8 GB nook, trying to install CM 10.2 on a friend's 8GB Tablet, the issue is I cannot seem to find an img for clockworkmod I can just burn to an SD card, lavero.burgos guide requires CWM to already be installed into the internal recovery, but what if I take a clean nook out of the box, are there no CWM images I can burn straight to the SD version 6.x.x and after?

The other method seems to be the one where you create the partitions manually. Which is fine and all, and my device is obviously doing something, but it locks up on the cattonbox and doesn't continue on to CWM. Things I have tried:

1. putting in MLO first after freshly creating 0x0c partition (yes its active) and then the other files for custom SD-recovery
2. replacing the recovery in lavero burgos zip with the cwm_6012.img file, renaming it recovery.img
3. also tried renaming the file instead to boot.img that some guy recommended
4. have tried another sd, rinse, repeat

All the "SD" burnable images are either invalid, or have no partition information. The custom SD method has some sort of issue. I do plug in the cable. The problem isn't getting it to recognize the SD card as a bootable media, the problem is getting to go into CWM, I'm all out of wit, it's been two days man, basically:


EDIT: Just tried cwm_6033.img; no dice. These images are supposed to be 8GB Friendly I believe. I don't understand what gives

EDIT 2: Great. I wasted some freaking space on the forum. Sorry guys. Use cwm_6033, rename boot.img, and hold "N" when the trash box comes up. Yay
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes