Remove All Ads from XDA
Honor View 10

[Q] OTG detected in recovery mode but not when its switched on

3 posts
Thanks Meter: 0
By Elvis619, Junior Member on 8th January 2014, 08:42 AM
Post Reply Email Thread
Hi guys,
I bought a new OTG cable and have tried a lot of thing on my nexus 7(2013) for it to detect the cable and flash drive.I tried stickmount,many OTG troubleshooters(which show a tick in front of the OTG detected).But was unable to see the files in my flash drive.I have unlocked bootloader and recovery mode and have also rooted my device and was using elementalx but I restored it to the previous state(with stock kernel).The point is that I am able to see my flash drive files in the file explorer in recovery mode but am unable to see it when my nexus is switched on.It doesn't show any notification when I connect my OTG to the Nexus.Can anybody help me with this?

Note: I am using kitkat (4.4.2)
8th January 2014, 09:26 AM |#2  
OP Junior Member
Thanks Meter: 0
Solution to the problem
Hey guys,
nobody replied
but I found the solution myself
It wasnt working because I was using ElementalX kernel
When I restored it to the previous version (Stock Kernel) and installed stickmount it detected it.

So if anybody needs any help regarding this post me a message.
Also I have confirmed that Mouse and keyboard are also working

So the basic process is you need to unlock bootloader,Root your device and install stickmount and also a filemanager for browsing your Flash drive.
feeling happy and satisfied as of now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes