Remove All Ads from XDA

[Q] GT i9300 Urgent Help

15 posts
Thanks Meter: 0
By cdarkie, Junior Member on 8th January 2014, 04:14 PM
Post Reply Email Thread
Good Evening/Hello/Hi,

I own a Samsung Galaxy S III GT-i9300 International Version. I recently started experimenting with roms and cwm and i think i ended up in a dark tunnel. I rooted my phone and installed clockwork (cf auto root) and then tried installing KitKat Rom 4.4 but kept failing each time i entered recovery and tries to flash it. by reading other posts it was suggested to use a higher version of cwm as i was using a version. after trying a later version the rom flashed and also the gaps without any problem. however after booting i realized i had no service, but the phone seemed ok. i decided to flash modem_XXDME4 and Modem DDEMG2 in recovery after reading some posts to get signal back. that's when the trouble started, when the phone rebooted i could not get pass the setup screen to select language, touch is not responding up to this time, i reflashed stock rom, it booted and still no touch , cant get pass the start screen of the language selection. my phone never fell and the creen has no sign of falling. any help would be greatly appreciate.....

Thank You
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes