Remove All Ads from XDA

Oppo Find5 frozen

5 posts
Thanks Meter: 0
By vakeiros, Junior Member on 8th January 2014, 01:07 PM
Post Reply Email Thread
hi guys,

my find 5 was having some reboot issues (it was rebooting a few times per day) and that was a bit anoying. I was using an old original FW so i decided to update to a newer one. Heard good stuff about the Omni so i went for that, so i was using TWRP (i think... i'm sure it was 2.4.x) and on the omni page they said we have to use TWRP 2.6 so i went for an update.

here, i think, i've created my problem. I used the new flashify app to install the TWRP but instead of choose recovery img i choosed to flash the boot and i guess i'd flashed the TWRP on the boot.

well anyaway, now i'd installed the TWRP i manage to start the phone in fastboot and recovery all good here, i install every rom nice and easy over TWRP but the phone simply doesn't start, it gets stuck on Touchscreen Firmware Update please wait.... this happens ALWAYS with what version of TWRP or even if i install CWM...

my guess is that i'd messed up some partition or so i don't really know what but i'd tried to format every partition that TWRP let me and still getting the freackin Touchscreen Frim updt screen... so need some Pro help to help me undo the mistake i'd done...

i'd tried to manualy flash the boot with my current firms boot.img and still no go... the damn touchscreen update screen keeps showing on no matter what....

thanks for everything
8th January 2014, 03:12 PM |#2  
OP Junior Member
Thanks Meter: 0
i change the firmware and start logo changes too so booting it's changing why the hell the touchscreen update keeps appearing... grrrrr i even installed a chinese firmware and a equivalent screen appeared i'm pretty sure it says: "Touchscreen Firmware Update in Progress Please Wait" but in chinese XD really don't know what to do anymore...

some ideas please?
8th January 2014, 05:06 PM |#3  
OP Junior Member
Thanks Meter: 0
i just don't know what to do anymore... does anyone knows what makes the phone try to update the touchscreen firm? today i installed the CWM in boot not in recovery just to test if the damn thing would go to the touch updt screen again and it just boot to the CMW like it should (normal because i'd flashed the CMW in the boot place). now i flash a new firmware (that will flash the correct boot.img) and the thing keeps holding on the touch update... i'm really out of ideas now

one other thing it's that if i install the TWRP in boot it won't boot in TWRP like it shoul... it stucks on oppo logo.
8th January 2014, 08:41 PM |#4  
OP Junior Member
Thanks Meter: 0
well i managed to install the same firm i had and have no touchscreen update... but if i install any other firm the message appear...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes