Remove All Ads from XDA
Honor View 10

[Q] Tether...No Internet Access!!

118 posts
Thanks Meter: 11
By Nurmi_CEO, Senior Member on 7th January 2014, 11:16 PM
Post Reply Email Thread
I use my rooted hyperdrive s4 as a hotspot for my home internet. It was working fine until yesterday when T-Mobile seemed to be having tower issues. My lte could barely pull 1mbps when I usually pull 15 to 30.

So I checked my apn settings and they seemed ok. Went to work and come back, towers seem ok now. The laptop contexts and recognizes the network, but I have the yellow ! And "no internet access". (Windows 8). Tried ipconfig release renew, no dice. Tried reloaded fresh rom in case a setting was messing it up, same thing.

I know this question has been asked but couldn't seem to find a solution, and I'm posting on my phone which makes research harder.

Any ideas? Windows troubleshooter says "broadband modem experiencing connectivity problems, reset router/modem"

This is driving me nuts!

Also I tried usb tether but a message pops up on phone right away saying "no internet connection" but I have lte and internet works!
8th January 2014, 11:11 PM |#2  
OP Senior Member
Thanks Meter: 11
I just loaded Darthstalker and now my windows 8 icon shows "internet access" but webpages do not load. But I can at least connect via USB tether, but I want wireless. 3rd party apps seem to crash and/or have errors. Anyone?
9th January 2014, 03:18 PM |#3  
OP Senior Member
Thanks Meter: 11
SOLVED: Downloaded a program off play store called "ISWAT tether unlocker". Hit unlock tether, fired up the hotspot and BAM. Worked like a charm.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes