Remove All Ads from XDA
H10 Turbo

[Q] Lenovo p770 doing this weird thing

2 posts
Thanks Meter: 0
By dabas1991, Junior Member on 8th January 2014, 11:13 AM
Post Reply Email Thread
I am using a lenovo p770 and today it froze... the screen was on but not responding..... so i pulled out the battery and now it doesnt even power up.... so i tried charging it and usually the indicator light glows red but now it did not... however when i pulled out the battery and continued the charging the red light came on..... and when i put the battery back in it turned off again... the phone is rooted so no warranty..... can neone help me out or at least point me in the direction of what might be wrong..... ???

i rooted the phone long time back.... abt 6 months ago and must have tried several custom roms several times.... all this while the phone was running fine.....

Thank you..
9th January 2014, 05:11 PM |#2  
OP Junior Member
Thanks Meter: 0
more info on the problem
Pls help...

I tried to use sp flash tools to flash the preloader....... when i connect the phone to the pc the mediatek vcom usb device is detected but as soon as sp flash tools try to write the device disconnects and i get the error that emmc not found.... i tried multiple times... i uninstalled old drivers and installed new drivers but everytime i get the same problem.... if i dont use sp flash tools then the device stays connected a little while longer but eventually disconnects within a minute....
so does the phone stand a chance of being repaired cause it gets detected at least even if its not powering up...??

I'll be trying to do the same on a completely fresh system till then ne ideas of what cld be wrong and wht cld i do to repair it would be nice.....
thank you....
16th February 2014, 05:54 PM |#3  
Junior Member
Thanks Meter: 0
Help-me I have Problem
I have a problem , when I try to Download the recovery.img , the green circle not showing , it is only an error message , under the device manager ... when I connect the phone , the computer recognize it but it is disabled after 2 second , ... and the process fails .

is there any solution for the driver disconnection ?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes