Remove All Ads from XDA

[Q] CWM unable to mount Ext SD & Data

102 posts
Thanks Meter: 11
Post Reply Email Thread
First few things: I don't know if I'm supposed to be posting this here, idk if the problem is device specific or not... Sorry if I've done anything wrong. I've searched already, can't find any similar threads that actually help. I have the international version. I was running the CM10.2 Rom prior to 'the accident'. I will pay for a resolution if need be - PM me.

There's a bit of a story to this so I'll go over it all - not sure what's relevant.

I've been running out of storage for days, a 64GB SD card is in the mail. I currently have an 8GB one as well as the internal 16GB, both of which were near full, but the external one had relatively more than the internal one, so I decided to use foldermount and link2SD to move some space over. That all went fairly well.

This morning I got invited to the Aviate Beta launcher, which looked interesting. Tried to install, didn't have enough space. So I decided to make a backup of Nova, go into the play store, uninstall nova to free up space and then install Aviate without leaving the playstore. It worked, turns out I don't like Aviate much, so I worked backwards. Uninstalled Aviate, went to install Nova. Not enough space (idk how). Uh oh.

So I deleted some less-necessary apps that I could reinstall later. Not enough storage. Notification comes up in the bar along the lines of "storage critically low, device may malfunction". Now whenever I attempted to enter settings, the process crashed. Great. Simple fix, flash a NANDroid back-up in CWM. I can't remember what the message was, but there was something wrong with the back-up.

Wiped everything and tried to flash CM10.2 from the external SD Card but it wouldn't mount. Data also wouldn't mount. I tried several SD Cards ( ie about 10, different brands, sizes, classes, etc out of hope). So I decided I'll open up and Odin and just re-do everything per /showthread.php?t=2387980.

Turn the phone back on, stock Jelly Bean lockscreen was there, and once unlocked only the notification bar was there (no launcher). So I used different versions of Odin, different cables, downloaded the image several times, etc etc. Nothing fixed it. In fact, it's worse now. after booting past the Samsung logo, the screen just goes black now. smh

Can anyone help? It would be extremely appreciated. It's also a time sensitive issue as I need the device for work on Monday.

Sorry if I've missed anything. Yes I'm a noob, but you great people at XDA have helped a lot of people out before so I'm hoping you can help me.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes