Remove All Ads from XDA

Last time I'll ask, promise. How do I format my cache?

25 posts
Thanks Meter: 4
By krankenator, Junior Member on 10th January 2014, 04:37 AM
Post Reply Email Thread
I've been working on this for 2 weeks with no success.
I've read lots of threads and found pieces of code to rebuild my partitions in adb shell but still don't understand how. I don't understand the commands and file structure well enough to build this on my own.

Currently, there is no system on it. I had performed a wipe and everything is gone. I have a recovery on it and that's it.

I can flash recoveries from fastboot. I've tried and failed though at flashing the RUU.
I can't push anything to or sideload a ROM because the partitions are jacked.

It seems like I need to format or mount or set up the internal sdcard and cache. It currently says Internal Storage (0MB). USB-OTG (0MB) and in TWRP when I try to mount I only get System, Cache and USB-OTG for options. None of them do anything compared to be able to mount it on my desktop and drag files to it. It used to have the option for a Data partition that also said 0MB but I think fixed that. At least it's gone.

I've tried to flash an RUU but it seems I need to S-Off to do that and seems like I can't do that without a system on it.
I tried to push a backup and restore a Nandroid but I can't push it anywhere. I can't push anything.
And I've tried to sideload and otherwise flash roms all with no success.

Fastboot getvar:

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4T.20.3218.13
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: CWS__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4245mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-2da61e5e88
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.043s
10th January 2014, 07:17 AM |#2  
krankenator's Avatar
OP Junior Member
Los Angeles
Thanks Meter: 4
mods, please delete
10th January 2014, 07:36 AM |#3  
krankenator's Avatar
OP Junior Member
Los Angeles
Thanks Meter: 4
please delete
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes