Remove All Ads from XDA

stuck in bootloop

74 posts
Thanks Meter: 3
By intender, Member on 11th January 2014, 02:03 AM
Post Reply Email Thread
First off I am on mdk and rooted and up until today have been running hd 10.2. I had been having some weird things happen with twrp 2502 so I went into goo and tried to update to the newest version of twrp. it downloaded and went through with everything and I rebooted into recovery. once I got into recovery it was showing I was still on 2502, but it was asking for a password which I had never seen before. I backed out and tried to boot into my rom again and it got stuck on the samsung custom screen. pulled the battery a few times and still kept getting stuck. went back into recovery and tried to restore a known good backup that I had restored before, but it keeps failing. I had rls12 on my phone so I tried installing it dirty since I cant wipe anything due to the whole password thing in twrp which said it was succesful but still gets stuck on the samsung custom screen. it sits there for about 10 seconds and loops. I tried about 10 more times to get my backup restored and it finally finished and booted into the rom. I left it this way for an hour or so and did some stuff with my phone, tried to update twrp again which did the same thing again and still shows 2502. after the reboot I am back to the same problem of not being able to do anything in twrp except restore or dirty flash, I cant get the usb to mount in twrp so I cant try putting another rom on the phone unless I go and buy a micro sd adapter.

I am in the process of downloading a stock mdk rom to try and flash in odin, but is there anything I can try before I go through with this, or is it pretty much my only option.
11th January 2014, 07:03 AM |#2  
OP Member
Thanks Meter: 3
after some more research I think I figured out what caused all this. I wiped the data partition with the old version of twrp which screwed it up pretty bad. Apparently the older versions of twrp were known to have this problem. I kept trying to restore, but trying to restore kept failing on the data partition. After about 25 attempts of trying to restore just the data partition I was able to get it to work finally, and then I restored the the others and got it to boot back into the rom. like an idiot I rebooted the phone back into recovery after it finished and had the same problem again. another couple hours wasted trying to restore the data partition and it worked again and this time i was able to get twrp to update and then went back to recovery and formated the data partition again and it seems to have fixed the problem. Now to figure out why hd rls 12 wont install.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes