Remove All Ads from XDA

[Q] Having a couple problems with AOKP. Insight appreciated.

44 posts
Thanks Meter: 17
By ymf331, Member on 11th January 2014, 09:17 AM
Post Reply Email Thread
I've browsed some pages back and also tried search, so forgive me if my questions have been answered already. I was hoping somebody had similar problems, accompanied by actual solutions unlike myself.

Using the MK2 benchmark, I'm having problems with MTP not working. I have another way to move crap to my microSD, but it's far less convenient. Does anyone else have this problem? The phone says 'connected as a media device' or whatever, and my drivers definitely are installed correctly. USB debugging isn't on. I don't have this issue with any other 4.3 ROMs I've tried.

Also, with absolutely no apps other than PA modular mini Gapps installed whatsoever, I've been having pretty frequent reboots on the Kit Kat nightlies. Also I believe some people on the official thread in the original development sub-forum were having similar issues. Flashing a different kernel fixes the reboots, but then I can't have wifi. I'm just sitting on MK2 until them Kit Kats are a bit more stable, unless somebody knows why I'm having the issue.
11th January 2014, 04:30 PM |#2  
Senior Member
Thanks Meter: 83
Make sure under setting/storage/USB connection MTP is ticked. It sounds like you're doing a good job if eliminating variables. I use CM11 and don't have a problem connecting to a computer so maybe its just the ROM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes