Remove All Ads from XDA

[Q] GS3 cant transfer files over USB, tried the obvious

2 posts
Thanks Meter: 0
By walladanger, Junior Member on 12th January 2014, 06:44 AM
Post Reply Email Thread
I have a Stock, unrooted Sprint S3 SPH-L710 Android 4.3 Build number JSS15J.L710VPUCMK3 Hardware version is L710.14.

Problem is, I've recently have had two different S3's and both of them cant transfer files over USB when connected to my PC running Windows 7. Windows recognizes the phone as a media device and I can browse the file system but I cant transfer files to or from the S3. Windows goes through the copy process but the progress bar doesn't ever move and eventually fails after 30 minutes. During this time the progress bar hasn't moved at all, maybe a 1/4"

I have all the drivers installed and everything and have tried different USB cables and no luck. Have also tried to root both devices and ODIN see's the phone and goes through the process of root but always fails at the stage of installing the recovery.

From the information I've provided above it seems pretty obvious the problem is with the computer or USB cable but my girlfriend also has a S3 and hers is fine. She can connect and transfer files no problem, quick actually. Hers is the same hardware revision and version of Android.

Any ideas would be great!!
12th January 2014, 06:48 AM |#2  
OP Junior Member
Thanks Meter: 0
Thinking about it, seeing as it's happened with the past 2 S3's I've had and my girlfriends phone is fine, maybe it is Windows causing the fault and my girlfriends phone has some unidentified "thing" that allows to bypass the Windows "fault" ??

Anyways I'm lost and would very much love some help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes