Remove All Ads from XDA

Root problem!

213 posts
Thanks Meter: 22
By theoilman, Senior Member on 11th January 2014, 11:13 PM
Post Reply Email Thread
I just flashed Omnirom 4.4.2 kitkat. The rom flashed fine, but I lost root. I tried reflashing root from recovery, and it said it worked, but when I reboot and open SuperSU it gives a message that it cannot install the SU binary, and if I just upgraded to 4.3 I should check XDA forums for my device. is there another SU file I can flash that will work? or can I not get root back with this ROM?
12th January 2014, 02:19 PM |#2  
Thanks Meter: 12
Just as always,

There is a program for windows called kingoroot.
Use it and you got your root back.

Also, don't forget to update your SuperSu app to the latest version!

(In future, please search in existing topics or just google it. There are a lott of topics about the same problem!)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes