Remove All Ads from XDA
Honor 9 Lite

Help With Nexus 7 (2012) Bootloop Issue :(

6 posts
Thanks Meter: 0
By MissCK, Junior Member on 12th January 2014, 04:19 PM
Post Reply Email Thread
Hi, The other day my Nexus 7's battery went, I put it on charge and when I switched it back on it was stuck on the Google splash screen. I left it quite a while till I tried to turn it off. It wouldn't turn off. I then found out how to get to the bootloader screen & tried various things there, But nothing worked. It's still stuck on the Google screen.

I then found out about the Wugs toolkit. I followed the instructions there but my Nexus won't unlock. I did the 'Flash Stock + Unroot' anyway, It didn't work (I think because the bootloader is locked)

Now I don't know what to try. I'm not really up to scratch on things like this so it's all pretty mind boggling. Does anyone have any ideas as to what will fix my issue?

The bootloader is version 4.23 and is locked. There is something called 'apply update from ADB' in the recovery menu. Could this work? I wouldn't know how to do it though.

Would appreciate any help. My Nexus is a few weeks out of warranty.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes