Remove All Ads from XDA
Honor 9 Lite

Soft Brick N900W8 Canadian version

172 posts
Thanks Meter: 16
By djtiko, Senior Member on 12th January 2014, 09:52 AM
Post Reply Email Thread
Hey Guys,

Desperately looking for some help here.

I seemed to softbrick my phone and its stuck in a bootloop, It boots up to the samsung logo and then reboots. Sometimes right before it reboots the screen goes messed up and you see these random white lines.

I was running JEDI Rom, and i decided to play around with google play services and see if i can disable some services in the actual google play services app to save battery life when I decided to reboot and then got stuck in a boot loop

I then tried to use TWRP to try and restore from a nandroid backup and still im stuck in a bootloop. Yes I did do a factory reset to clear the cache and dalvik cache.

I did search a little bit but didnt find anything really related to my specific model and at 4am Im pretty beat trying to fix this and I am hoping someone can help me out

12th January 2014, 04:20 PM |#2  
OP Senior Member
Thanks Meter: 16
So now that I am awake and had about 4 hours of sleep I feel refreshed and I did a little bit of searching and found this

Worked perfectly for me. So if anyone has this problem go there^^^

tried restoring a nandroid backup though but then it would break everything, got the classic "x app has stopped responding" so I factory resetted and I am good to go
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes