Remove All Ads from XDA

[Q] HTC One - Unable to install any ROMS

3 posts
Thanks Meter: 0
By spatulaofdoom, Junior Member on 11th January 2014, 05:49 PM
Post Reply Email Thread
After reading about flashing custom ROMS onto my HTC One (m7_ul) I decided to give it a go. All went well, I rooted it, installed TWRP Recovery and installed Cyanogen Mod. A few days later my phone crashed and refused to get past the boot screen when booting normally.
I have since tried to reinstall a variety of custom ROMS using both TWRP and clockwork recovery. I've tried formatting various partitions too.

Now when I launch into TWRP it asks me for a password - I skip this and when I try to install a ROM I get the following error:

E: Unable to mount '/system'

The dump from getvar -all is
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.04
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: XXXXXXXXXXXX
(bootloader) imei: XXXXXXXXXXXXXXX
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: VODAP001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3929mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-ea0bccbd
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
Please help, I'm not willing to give up on it yet.

Many thanks
11th January 2014, 07:59 PM |#2  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,196
Donate to Me
You forgot your password?

Sent from my HTC One using Tapatalk
11th January 2014, 08:01 PM |#3  
Guich's Avatar
Senior Member
Flag Somewhere
Thanks Meter: 3,364
Donate to Me
Try to flash the stock recovery and do a factory resent from the bootloader.
After reflash the TWRP and try to sideload a rom.
12th January 2014, 04:26 PM |#4  
OP Junior Member
Thanks Meter: 0
Thanks for the replies,

Originally Posted by xcrazydx

You forgot your password?

I've never set a password, from what I've read, this happens when TWRP can't find certain partitions on the phone.

Originally Posted by Guich

Try to flash the stock recovery and do a factory reset from the bootloader.
After reflash the TWRP and try to sideload a rom.

I flashed the stock recovery (obtained from htc1guru - matching up my modelid and cidnum) onto the phone and tried to do a factory reset. When I do, it seems to tries to boot into the factory recovery screen (gets as far as attached image), and then reboots, gets to the HTC splash screen and goes on an (endless?) restart loop.

Edit: Just seen your sig Guich, tried the stock recovery from the link there, and that just boots to a black screen before restarting
Attached Thumbnails
Click image for larger version

Name:	2014-01-12 16.17.28.jpg
Views:	11
Size:	81.5 KB
ID:	2511158  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes