Remove All Ads from XDA
Honor 9 Lite

[Q] can't see phone with ADB

1,100 posts
Thanks Meter: 478
By twist3d0n3, Senior Member on 11th January 2014, 04:52 PM
Post Reply Email Thread

i've been trying to s-off with rumrunner, and one of the pre-requisites is to remove htcsync. after doing so, i can't see my phone with adb. i've tried installing htc drivers and reinstalling adb/fastboot files, but still isn't working. also i tried reinstalling htcsync but again, still not working.

any ideas?

thanks in advance!
11th January 2014, 04:57 PM |#2  
the4biddendonut's Avatar
Senior Member
Flag Elk River, MN
Thanks Meter: 30
I keep having this problem lately. I just keep trying to reconnect the usb until it works. I'd like a fix too.

Sent from my rotary phone.
11th January 2014, 06:11 PM |#3  
ka_55's Avatar
Senior Member
Flag Ankara
Thanks Meter: 45
Did you enabled usb debugging. If not that should be the problem

Sent from my HTC One S
11th January 2014, 06:46 PM |#4  
twist3d0n3's Avatar
OP Senior Member
Flag Bath
Thanks Meter: 478
aye, usb debugging is enabled and i've given adb SU access etc.

sometimes when i put in adb devices, it shows as a number + emulation... does that help diagnose the issue?
12th January 2014, 09:57 PM |#5  
twist3d0n3's Avatar
OP Senior Member
Flag Bath
Thanks Meter: 478
fixed this by re-flashing my stock rom, reinstalling htcsync and updating android sdk. uninstalled htcsync, went back to my daily rom (twistedkat) and i still have adb usage. odd.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes