Remove All Ads from XDA
Honor View 10

[Q] Gear not displaying USB debuggin

3 posts
Thanks Meter: 0
By 7azhar7, Junior Member on 12th January 2014, 10:21 PM
Post Reply Email Thread
Like the titles says the gear is not displaying usb debugging. I'm using the T-mobile S4, not rooted, and is on android version 4.3. Gear manager is also up to date version 1.5.123002.
12th January 2014, 11:03 PM |#2  
vanisleguy1976's Avatar
Senior Member
Flag Vancouver Island
Thanks Meter: 944
On your gear, go into settings > gear info > about gear and tap software version about 5 - 7 times

- Galaxy Note 3 SM-N900W8 on X-Note 7.0 (ML2) with Compulsion Kernel 6.0
- Galaxy Gear on null_18 (ML1)
The Following User Says Thank You to vanisleguy1976 For This Useful Post: [ View ] Gift vanisleguy1976 Ad-Free
13th January 2014, 12:03 AM |#3  
OP Junior Member
Thanks Meter: 0
ok I did that before it didn't work. but I restarted the gear and tried it again and it worked. idk why it didn't work in the first place. Now I'm trying to install apk files on it. I am stuck in the command. I verified that adb device is there. but when I command adb install filfile.apk and hit enter it just stays there. nothing is happening.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes